Jump to content

Photo

Can't find Fallout4custom.ini

file fallout 4 ini

  • Please log in to reply
26 replies to this topic

#1
Bubblejuiceman

Bubblejuiceman

    Newbie

  • Members
  • Pip
  • 16 posts

Soooo, I accidentally erased the file Fallout4custom.ini and no matter how many times I reinstall the game it just won't come back. I've tried making the file on my own by coping the Fallout4.ini file and renaming and changing the script but still no luck. I can't get mods to work without this file.

 

Anyone have any idea? 



#2
Crimsonhawk87

Crimsonhawk87

    Old hand

  • Premium Member
  • 617 posts

I don't have Fallout4custom.ini either, but while I am able to use mods, I am tired of NMM chastising me to change it everytime I install something. Is there anyway of getting that .ini file back?



#3
Crimsonhawk87

Crimsonhawk87

    Old hand

  • Premium Member
  • 617 posts

Ok, so found Fallout4custom.ini.........it's in Documents/My Games/Fallout 4



#4
bben46

bben46

    I had a title once, but I forgot what it was.

  • Premium Member
  • 24,973 posts

You need to use the Steam Verify Game cache. This will replace any missing or corrupt files in your game.

How to Verify the game Cache in Steam

Close your game first, then open Steam

On the Library page, RIGHT click on the game you want to verify
In the drop down menu, at the bottom click on 'Properties'
Select the 'Local Files' tab
In the new window, click on 'Verify Integrity of Game Cache'

Wait as it can take a while.

 

If you are a pirate ( not using steam ) it's called karma. You got what you paid for.
 



#5
Fl0W

Fl0W

    Regular

  • Members
  • PipPip
  • 84 posts

 

 I can't get mods to work without this file.

 

You dont need this file to make mod (loose files) to work. The Fallout4custom.ini is nothing special, it is just an override to the fallout4.ini. Basically you can have the same ini settings in both files, but the Fallout4custom.ini have a higher priority, so everthing that is in both inis gets overriden by the setting in the Fallout4custom.ini.
 
- the Fallout4custom.ini is created with the start of the game Fallout4.exe
- you dont need Fallout4custom.ini to make loose file mods work
- the massage you get from NMM is just a general warning massage. The NMM only scans the Fallout4custom.ini and ignoring the fallout4.ini settings. So if you have modified the necessary items, NMM will keep nagging, But you can ignore it.
- you can apply the ini modifiaction also to the fallout4.ini and it will work
 
Or you can use my tool to enable mods as loose files, it will do the ini modification automatically.

http://www.nexusmods...ut4/mods/2772/?

 

I will upload an updated version later today, to fix the NMM nagging. :)



#6
Bubblejuiceman

Bubblejuiceman

    Newbie

  • Members
  • Pip
  • 16 posts

Yeah, that is where the file should be, and I have tried verifying my game cache I don't know how many times. It hasn't worked for me.

 

Alright, I will go ahead and try out your mod, i'll post how that goes.


Edited by Bubblejuiceman, 17 December 2015 - 04:52 PM.


#7
Bubblejuiceman

Bubblejuiceman

    Newbie

  • Members
  • Pip
  • 16 posts

 

 

 I can't get mods to work without this file.

 

You dont need this file to make mod (loose files) to work. The Fallout4custom.ini is nothing special, it is just an override to the fallout4.ini. Basically you can have the same ini settings in both files, but the Fallout4custom.ini have a higher priority, so everthing that is in both inis gets overriden by the setting in the Fallout4custom.ini.
 
- the Fallout4custom.ini is created with the start of the game Fallout4.exe
- you dont need Fallout4custom.ini to make loose file mods work
- the massage you get from NMM is just a general warning massage. The NMM only scans the Fallout4custom.ini and ignoring the fallout4.ini settings. So if you have modified the necessary items, NMM will keep nagging, But you can ignore it.
- you can apply the ini modifiaction also to the fallout4.ini and it will work
 
Or you can use my tool to enable mods as loose files, it will do the ini modification automatically.

http://www.nexusmods...ut4/mods/2772/?

 

I will upload an updated version later today, to fix the NMM nagging. :smile:

 

So I went ahead and used your mod with the one click option. Sadly my mods still do not activate in my game. :sad:

 

I also tried the othre version of your mod and it also didn't work.. :( 

 

However, this is not to say your mod didn't do what it was supposed to, it edited my files and NMM recognized it, but according to NMM tutorial the new fallout 4 update requires editing the Fallout4Custom.ini instead of the Fallout4.ini


Edited by Bubblejuiceman, 17 December 2015 - 04:57 PM.


#8
Fl0W

Fl0W

    Regular

  • Members
  • PipPip
  • 84 posts

if you used the latest version 0.4.0 of my tool then it should have also created the Fallout4Custom.ini file.

Paste this line into your windows explorer window and hit ENTER key:

%USERPROFILE%\Documents\My Games\Fallout4

This where your inis should be.

If both files are present and correct modified, then there is another problem unrelated to the ini modification.

 

Start the NMM and see if you can enable the .ESP files from there.



#9
Bubblejuiceman

Bubblejuiceman

    Newbie

  • Members
  • Pip
  • 16 posts

if you used the latest version 0.4.0 of my tool then it should have also created the Fallout4Custom.ini file.

Paste this line into your windows explorer window and hit ENTER key:

%USERPROFILE%\Documents\My Games\Fallout4

This where your inis should be.

If both files are present and correct modified, then there is another problem unrelated to the ini modification.

 

Start the NMM and see if you can enable the .ESP files from there.

You're right, it did create the custom file. However the only lines inside were these:

 

[Archive]
sResourceDataDirsFinal= 
bInvalidateOlderFiles=1


#10
Fl0W

Fl0W

    Regular

  • Members
  • PipPip
  • 84 posts

that is fine.

 


You're right, it did create the custom file. However the only lines inside were these:

 

[Archive]
sResourceDataDirsFinal= 
bInvalidateOlderFiles=1

 

that is fine. The Fallout4Custom.ini is only a extension of the "regular" fallout4.ini







Also tagged with one or more of these keywords: file, fallout 4, ini

Page loaded in: 1.080 seconds