Jump to content

Photo

Fallout not launching after mod installation

fallout 4 not launching launch problems fallout launch problems help

  • Please log in to reply
3 replies to this topic

#1
LyingPirate

LyingPirate

    Stranger

  • Members
  • Pip
  • 3 posts

So I installed NMM on my PC(running win7) today, and downloaded a few basic mods for Fallout 4

 

  • Lowered Weapons
  • Armorsmith Extended
  • Armor Keywords Community Resource
  • Proto Vault Suit
  • Craftable Ammo
  • True Storms
  • Easy to See Glowing Mags
  • Improved Map
  • Full Dialogue Interface
  • No dotdotdot

After I installed all of these, I tried to launch Fallout 4 from NMM, it brought up the launch window (The one with the 'Play' button), I hit 'Play' and then nothing happened. The window went away as though the game was going to launch, but after a few seconds, it popped back up. Then I tried launching it from Steam, same result. I verified the game cache, same result.

 

Anybody know what's going on? Am I missing something in the installation process? This is the first time I've used NMM in years. If you need me to provide any additional info, let me know so this can get solved ASAP.

 

Thanks in advance!

 

-J

 

EDIT 1: Disabling all mods in NMM has given no change. Will validate cache again, see if that does anything


Edited by LyingPirate, 28 December 2015 - 01:35 AM.


#2
Rabbit1251

Rabbit1251

    Resident Rabbit

  • Premium Member
  • 4,198 posts

Have you edited your Fallout .ini files? From the Fallout Wiki:

 

How to enable modding

  1. Navigate to your Fallout 4 Folder at the following location "Documents/My Games/Fallout 4"
  2. Within this folder will be a number of .ini files, highlight "Fallout4Prefs.ini" and "Fallout4.ini".
  3. Right Click, select Properties and ensure that these are NOT marked as read only.
  4. Open Fallout4Prefs.ini with your favourite text editor (we use Notepad++).
  5. Navigate to the very bottom and you will see the line [Launcher]. Directly underneath this, add the following line: bEnableFileSelection=1
  6. Save and Close
  7. Open Fallout4Custom.ini with your favourite text editor. * Note that this file was changed from Fallout4.ini following update 1.2
  8. Add the following lines to your Fallout4Custom.ini [Archive] bInvalidateOlderFiles=1 sResourceDataDirsFinal=
  9. Save and close.

Link to Wiki:

http://wiki.tesnexus...od_Installation

 

 

Rabbit


Edited by Rabbit 51, 27 December 2015 - 11:32 PM.


#3
LyingPirate

LyingPirate

    Stranger

  • Members
  • Pip
  • 3 posts

Have you edited your Fallout .ini files? From the Fallout Wiki:

 

How to enable modding

  1. Navigate to your Fallout 4 Folder at the following location "Documents/My Games/Fallout 4"
  2. Within this folder will be a number of .ini files, highlight "Fallout4Prefs.ini" and "Fallout4.ini".
  3. Right Click, select Properties and ensure that these are NOT marked as read only.
  4. Open Fallout4Prefs.ini with your favourite text editor (we use Notepad++).
  5. Navigate to the very bottom and you will see the line [Launcher]. Directly underneath this, add the following line: bEnableFileSelection=1
  6. Save and Close
  7. Open Fallout4Custom.ini with your favourite text editor. * Note that this file was changed from Fallout4.ini following update 1.2
  8. Add the following lines to your Fallout4Custom.ini [Archive] bInvalidateOlderFiles=1 sResourceDataDirsFinal=
  9. Save and close.

Link to Wiki:

http://wiki.tesnexus...od_Installation

 

 

Rabbit

That hasn't solved the problem. The game still can't launch. Have any other ideas? I'm sure you just saved me trouble for another time, so a huge thanks for that!



#4
Rabbit1251

Rabbit1251

    Resident Rabbit

  • Premium Member
  • 4,198 posts

Sorry, old thing, but that was my best shot. You might run it through LOOT to see if it might be a mod conflict.

 

LOOT: http://www.nexusmods...ut4/mods/5310/?

 

 

Rabbit







Also tagged with one or more of these keywords: fallout 4, not launching, launch problems, fallout launch problems, help

Page loaded in: 1.071 seconds