Jump to content

Photo

infinite loading screen+infinite save time

infinite load save time memory cpu

  • Please log in to reply
11 replies to this topic

#1
kkkreakkk

kkkreakkk

    Stranger

  • Members
  • Pip
  • 9 posts

hello

my system laptop asus k54sv

OS= win8.1 + cpu i5+4gb ram +nvidia 540m 2gbvram(1630mb detected by vram size detector by enb site)+updated driver+all cpu cores are unparked

launcher detects only built in integrated video adapter intell hd graphic 3000

i have installed skyrim>>no problem

istalled patches and mods (nmm+fnis+bodyslide+loot+skse(multiple ini files)+enb (boost+anti freez+effects))

i have about 200 mod and installed  about 120 mod ...most of them are lightweight

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

problem description :

no matter   i start new save or saved game,game starts fine fps limited to 30 and its about 20-30 while playing (magic style) on medium quality(adapted quality and launcher settings)

but problem starts after couple of travels or after playing sometimes

task manager shows 600 - 750 mb of ram usage and 30-50% cpu usage for tes process and for enb about 300mb this is working just fine

after some times or couple of travels tes process goes not responding  uses 3-9 % cpu and ram usege is about 700 MB and enb is same this is where 10 minute loading and save times happens

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

i think the problem is that game doesnt clear  the scrap and main memory containers after they get full (tried pcb command in game and alt tab )+ i dont want to play in windowed mod

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

i whould  be so gratefull if any expert can help me ..

 



#2
GarrusTheLoneWolf

GarrusTheLoneWolf

    Enthusiast

  • Members
  • PipPip
  • 200 posts

I am in no way expert, but I recognize those symptoms. You are right, it is a problem with skyrim memory containers. There is a fix. I would take long to explain and I would probably make a lot of technical mistakes. Gopher made an excellent video, just follow step by step. I hope it will help you.

https://www.youtube....h?v=37xAMUQc1oY



#3
kkkreakkk

kkkreakkk

    Stranger

  • Members
  • Pip
  • 9 posts

oh i forget  to mention its not like this video ...memory block was 220 without patching the  skse.ini

mentioned in http://www.gamefaqs....skyrim/71050912

so no progression im trying every possible solution ..but if someone finds anything better inform me please



#4
kkkreakkk

kkkreakkk

    Stranger

  • Members
  • Pip
  • 9 posts

main question about all this is that >>why this tes becomes not responding process << next question is why after playing sometimes while memory block log says about 220 MB in log



#5
kkkreakkk

kkkreakkk

    Stranger

  • Members
  • Pip
  • 9 posts

after some tests im 100% sure that its not memory patch  problem...problem still goes on.....im fully exusted cant find anything anywhere.


Edited by kkkreakkk, 08 January 2016 - 12:10 PM.


#6
GarrusTheLoneWolf

GarrusTheLoneWolf

    Enthusiast

  • Members
  • PipPip
  • 200 posts

Maybe one of your mods? Do you use Nexus Mod Manager, or Mod Organizer? Also did you run LOOT and tried running your load order trough Tes5Edit?



#7
kkkreakkk

kkkreakkk

    Stranger

  • Members
  • Pip
  • 9 posts

yeah  i did its not about mods......its not responding .......but it can be enb or skse ....too many ini files containing settings ...so cant find a way to find a way its too complicated for me ....

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

how is it that its not going not responding at first and then after some times it get .......this is not a mod problem ....plus memory heaps doesnt get full too ......plus its just cpu usage dramatically reduces to 1.5 or 3 % from 50 %(as task manager shows)



#8
GarrusTheLoneWolf

GarrusTheLoneWolf

    Enthusiast

  • Members
  • PipPip
  • 200 posts

Does it stop responding on one particular spot in game, or it will just stop after some time wherever you go?



#9
kkkreakkk

kkkreakkk

    Stranger

  • Members
  • Pip
  • 9 posts

after some times...or couple of fast travels through dungeons or cities no matter

 

Does it stop responding on one particular spot in game, or it will just stop after some time wherever you go?



#10
GarrusTheLoneWolf

GarrusTheLoneWolf

    Enthusiast

  • Members
  • PipPip
  • 200 posts

Hmm, did you do some .ini tweaks? You sayed you play on laptop, check if your laptos isn't overheating. Is your skyrim and SKSE up to date? Are you mods up to date? Try run unmoded skyrim to see if it will crash as well.

Sorry, just throwing some ideas. I have no idea what causes it. You need a real expert.







Also tagged with one or more of these keywords: infinite, load, save, time, memory, cpu

Page loaded in: 1.133 seconds