Jump to content

Photo

FPS Boost for Fallout 4

fallout 4 fps computer pc gaming

  • Please log in to reply
4 replies to this topic

#1
CodyR4494

CodyR4494

    Journeyman

  • Supporter
  • Pip
  • 38 posts

could anyone help me find a way to boost my FPS for fallout 4? im only running like 21 FPS (outside)

i put my system info on the post, oh and im only running like 26 or so mods one of them is an ENB preset.

my load order is below.

Also keep in mind that i do not have a moniter i am playing on my 47" tv

 

any help would be appreciated thanks.

 

GameMode=Fallout4

Fallout4.esm=1
ArmorKeywords.esm=1
SettlementKeywords.esm=1
Homemaker.esm=1
Harness-calyps.esp=1
AnS Wearable Backpacks and Pouches.esp=1
AnS Wearable Backpacks and Pouches - Ballistic Weave.esp=1
AnS Wearable Backpacks and Pouches - No Crafting Perks.esp=1
Armorsmith Extended.esp=1
CBBE.esp=1
TrueStormsFO4.esp=1
TrueStormsFO4-ClimateSettings.esp=1
M14.esp=1
M2216.esp=1
Eli_ArmourCollection.esp=1
TheyWantThatAss.esp=1
NoAffinityCooldown.esp=1
Fr4nssonsLightTweaks.esp=1
AzarPonytailHairstyles.esp=1
AGCP Piper Makeover.esp=1
AGCP Cait Makeover.esp=1
AGCP Curie Makeover Vanilla Hair.esp=1
Homemaker - Greenhouse Disabler SK.esp=1
Homemaker - SK Integration Patch.esp=1
Homemaker - Streetlights Use Passive Power.esp=1
Homemaker - Unlocked Institute Objects SK.esp=1
Insignificant Object Remover.esp=1
 

Attached Files



#2
Doritos3210

Doritos3210

    Stranger

  • Members
  • Pip
  • 1 posts

gety a ty nnb



#3
SirTwist

SirTwist

    Resident MO/MO2 user

  • Premium Member
  • 655 posts

There are a few things to do. Some are more involved than others. One thing to try is limiting what is running in the background. Close browsers, even pause your anti-virus. There are a number of adjustments you can make in both Nvidia's control panel and Geforce Experience. There are a few other tweaks, etc. you can try, but I don't know what all to try, or not. you may, though, want to consider upgrading the video card.



#4
Phandemonium

Phandemonium

    Regular

  • Members
  • PipPip
  • 70 posts

I also play Fallout 4 with a weak/old 750ti. Definitely not a card I would feel comfortable running an ENB with. I'd recommend you tone it down a bit and go with a Reshade perhaps? I've heard is less VRAM intensive than an ENB.

 

What I would recommend is to lower your 'God Rays' down on the Launcher.exe if you haven't already. Even Low Quality does the job.

After that I would also recommend lowering shadow distance under Documents/My Games/Fallout4/Fallout4Prefs.ini and edit these two lines..

 

fShadowDistance=x000.0000
fDirShadowDistance=x000.0000

 

Edit the 'x' to a number from 6 and up (the lower the better) I personally use 8000.0000

 

Or just use this mod https://www.nexusmod...lout4/mods/1822 which does the same thing for you : )

 

God Rays and Shadows are your biggest FPS culprits from what I've gathered. There are other things you could tweak but those are the only two coming to mind right now. But if you are really desperate you can turn off your Windows Aero theme IF you are running one to save up on some VRAM.

 

I'd say most is common knowledge now-a-days but I thought I'd share just in case. Hope this somehow helps you or anyone else out even if just a little. Best of luck!



#5
RedRocketTV

RedRocketTV

    Pushbutton modding? How quaint.

  • Premium Member
  • 2,751 posts
...

Also keep in mind that i do not have a moniter i am playing on my 47" tv

 

Your TV might be the place to start looking. The refresh rate and resolution you're playing at will be a factor in your FPS. If you're using a 750ti (a 2GB card IIRC), you may need to lower your graphics quality and shadow settings. As mentioned above, using an ENB preset (depending on what it actually does) with that card will likely result in an FPS hit.

 

 

im only running like 21 FPS (outside)

 

Outside where? Downtown Boston? Middle of nowhere? If you're 21FPS happens in downtown, then yeah...look at removing the ENB and adjusting your settings. If you're getting 21 FPS in a place like Nordhagen Beach where there is literally nothing to create huge draw calls, you're looking at bigger things to tackle.

 

One thing I will always suggest is trying the Ultra Quality God Rays Performance Fix. God rays, even on lower settings can be a huge FPS killer. This is a really nice workaround that lets you use them at Ultra so they look great and give minimal performance impact. Not sure if it will help your particular problem, but thought it worth mentioning.

 

Another thing to mention is that if you've made any .ini edits that disable precombined meshes, that will for sure be a huge part of your problem as well as any mods that disable them. I don't see anything in your load order that raises a red flag. Insignificant Object Remover isn't supposed to disable them AFAIK, but I'm just going by what I've heard/read since I'm not familiar with it.

 

EDIT: by your refresh rate, I meant to say you should check to make sure Windows is using at least 60hz for your TV. If it’s set to any lower, the TV won’t be able to display more frames than the refresh rate, effectively putting a cap on your FPS (even though the GPU might be putting out higher, as I understand it).

 

Also, I’ll assume you’re using HDMI to connect to the TV. Totally not an expert, but depending on the resolution you’re playing at I believe HDMI has FPS limitations depending on the type of cable you use and the HDMI specs of your video card. Might only come into play if you’re trying to play at 4K though…not sure. Will guess that you’re not trying that.







Also tagged with one or more of these keywords: fallout 4, fps, computer, pc gaming

Page loaded in: 1.043 seconds