Jump to content

Photo

Need help with .NET Framework 4.6

.net software help newbie skyrim nmm framework

  • Please log in to reply
2 replies to this topic

#1
IncognitoSquirrel

IncognitoSquirrel

    Stranger

  • Members
  • Pip
  • 0 posts

Hello Everyone, I hope you are having an awesome Friday.
To preface, this is my first post on a forum EVER so if I'm doing something wrong, don't hesitate to correct me. 

I know very little about modding in general but I wanted to start modding my Skyrim, so I installed the latest version of NMM. Upon launching the application it said I needed .NET Framework version 4.6 or something so I clicked "ok" and it took me to a website where I proceeded to install the update. Once the installation finished, an error appeared. I will attach a file with the error that came up.

Attached Files


Edited by IncognitoSquirrel, 20 February 2016 - 02:05 AM.


#2
poonhandler01

poonhandler01

    Stranger

  • Account closed
  • Pip
  • 0 posts

I have the same problem.



#3
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 9,019 posts

you both require service pack 1 to be installed in order to "qualify" for the new software.

Go to .NET support and find out or use windows programs installer to add in additional applications and run the windows update applications.

 

a small warning if not using windows 10 yet, these two updates do need to be uninstalled when it's all completed or you will have nag screens beckoning you to upgrade to windows 10.


  • KB3035583, KB2952664

you will need to learn how to configure windows in order to modify the software used for current gaming use.

 

Basic help I can provide to better get you acquainted with things.

 

Kitty Black


Edited by Purr4me, 20 March 2016 - 03:02 AM.






Also tagged with one or more of these keywords: .net, software, help, newbie, skyrim, nmm, framework

Page loaded in: 1.073 seconds