Jump to content

Photo

CTD without warning with exception error

ctd windows exception

  • Please log in to reply
1 reply to this topic

#1
MissShaoHuan

MissShaoHuan

    Fan

  • Premium Member
  • 467 posts

I've just built this mod load and started a new game. Using Alternate Start I chose the camping in the woods start and went up to Greenwood Shack. Opened the bedside table there and boom, CTD.

Happened again, after going from an earlier save (at the campsite from Alternate Start) and looting the same bedside table without issue, then crashing mid-shopping spree with Lucian in Riverwood.

 

This has happened a few times, always with the same error in the log file: INFO (23:27:55.0177): Windows Exception (c0000005). Origin: "E:\SteamLibrary\SteamApps\common\Skyrim\TESV.exe" (aaff71). Last hooked call: struct HINSTANCE__ *__stdcall LoadLibraryW_rep(const wchar_t *)

 

I've tried verifying integrity, running with administrator rights. Am I missing something or is my load order messing something up?

 

I've got ENBoost and SKSE installed as  per STEP instruciton through MO.

 

Any ideas?



#2
quantumbutterfly

quantumbutterfly

    Old hand

  • Premium Member
  • 876 posts

I've been dealing with the same crash.  I *think* it's related to read/write permissions for the save folder.  Try double-checking that the folder you're saving to ( documents/MyGames/Skyrim/saves or ModOrganizer/Profiles/(profile name) ) isn't marked read-only.  Right-click, go to properties, and the read-only checkbox should be on the General tab.  

  

It's helped for me (so far) and I hope it helps you.

 

Edit to add:  Oops, Feb 20 *2016*, not Feb 20 2017.  Well, I'll leave this up for the next person Googling.







Also tagged with one or more of these keywords: ctd, windows exception

IPB skins by Skinbox
Page loaded in: 1.089 seconds