Jump to content

Photo

Skyrim freezes/crashes no mater what I do.

crash freeze unstable

  • Please log in to reply
12 replies to this topic

#1
ferrari365

ferrari365

    Regular

  • Members
  • PipPip
  • 77 posts

Hello, I have an issue with Skyrim for a long while. I have 2 laptops with identical mods installed (except some more texture replacers on the more powerful one.). On the weaker one I have no problems but on the other one, which is better in every way, I have nothing but trouble. No matter what I do the game freezes and crashes at random, even when doing nothing specific like walking over to Belethor while in his shop or even when I am in Breezehome and just walk over to the door to exit. It does it without any reason and EVERYWHERE not just a single location, Whiterun, Riverwood, Riften, you name it. Even in dungeons. I have tried to fix it for months but to no avail. I came to the conclusion that mods are making the game unstable because it works fine without any mods, so I made my very own crash test in one of the most problematic spots, on the road outside Hillgrund's Tomb before the bridge, facing north. The test was to run from Hillgrund's Tomb to the Windhelm Stables, which for me has several (3-5) freeze spots. The thing is that this is a disappearing problem and it's hard to find out which mod is the source of freezing. I started with only the DLCs and USLEEP. I ran on the path 10 times and it didn't freeze. Afterwards I enabled 25 .esps at a time and repeated the test. Everything was fine until I reached 75 activated .esps. The game just started to misbehave, it froze on the 8th run of the test and it just went worse the more esps I had activated. Now here is the weird thing. The game wasn't freezing when I had 50 esps activated but it did on the 8th run of the test when I had 75 esps activated. So, I thought that maybe these 25 esps I have last activated were the problem, I deactivated them and activated the next 25, and this time the game froze again, this time on the 10th run instead of the 8th! As if the the game doesn't want to have more than 50 mods installed at a time.

 

This issue is driving me crazy, I can't play the game properly as I'm always paranoid that it will crash the following minute.

 

Here is my setup:

PC: Asus X550J

CPU: Intel Core i5-4200H 2.80 GHz

GPU: NVIDIA GeForce GTX 850M, 2GB

RAM: 8GB

OS: Microsoft Windows 7 Ultimate

 

ENB: none (ENBoost only)

 

Load order is sorted by LOOT.

SKSE version: 1.7.3

File verification didn't work.

Video card driver: 362.00 (current)

All of the files that need cleaning have been cleaned with TES5Edit.

 

Game info:

http://www.modwat.ch/u/ferrari365

 

This is happening no matter if I run the game in borderless or fullscreen mode, if ENBoost is turned on or not, if the anti-virus is active or not, if I revert to vanilla ini or not. Please help me if you can, I tried to post as much information as possible.


Edited by ferrari365, 05 March 2016 - 03:57 PM.


#2
TonyOQuinn

TonyOQuinn

    Fan

  • Members
  • PipPipPip
  • 288 posts

What version of enb are you using for enboost?  Please post your enblocal.ini.

 

I disagree with LOOT on your load order.  The top of your list should look like this:

Spoiler

 

In your skyrimprefs.ini, disable these until you solve this:

Spoiler


#3
ferrari365

ferrari365

    Regular

  • Members
  • PipPip
  • 77 posts

ENB version is 0.279 Injector version, Wrapper version doesn't work for me. Here is the enblocal.ini values:

 

[PROXY]
EnableProxyLibrary=false
InitProxyFunctions=true
ProxyLibrary=other_d3d9.dll

[GLOBAL]
UsePatchSpeedhackWithoutGraphics=true
UseDefferedRendering=false
IgnoreCreationKit=true

[PERFORMANCE]
SpeedHack=true
EnableOcclusionCulling=true

[MULTIHEAD]
ForceVideoAdapterIndex=false
VideoAdapterIndex=0

[MEMORY]
ExpandSystemMemoryX64=false
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=false
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=512
VideoMemorySizeMb=4096
EnableCompression=true
AutodetectVideoMemorySize=false

[WINDOW]
ForceBorderless=false
ForceBorderlessFullscreen=false

[ENGINE]
ForceAnisotropicFiltering=true
MaxAnisotropy=16
ForceLodBias=false
LodBias=0.0
AddDisplaySuperSamplingResolutions=false
EnableVSync=true
VSyncSkipNumFrames=0

[LIMITER]
WaitBusyRenderer=false
EnableFPSLimit=false
FPSLimit=10.0

[INPUT]
//shift
KeyCombination=16
//f12
KeyUseEffect=123
//home
KeyFPSLimit=36
//num /       106
KeyShowFPS=106
//print screen
KeyScreenshot=44
//enter
KeyEditor=13
//f4
KeyFreeVRAM=115

[ADAPTIVEQUALITY]
Enable=false
Quality=1
DesiredFPS=20.0

[ANTIALIASING]
EnableEdgeAA=false
EnableTemporalAA=false
EnableSubPixelAA=false

[FIX]
FixGameBugs=true
FixParallaxBugs=true
FixParallaxTerrain=false
FixAliasedTextures=true
IgnoreInventory=true
FixTintGamma=true
RemoveBlur=false
FixSubSurfaceScattering=true
FixSkyReflection=true
FixCursorVisibility=true
FixLag=false

[LONGEXPOSURE]
EnableLongExposureMode=false
Time=1.0
BlendMax=0.0
 

 

This still happens even if I don't use ENBoost, so I don't know if this is of any help.


Edited by ferrari365, 05 March 2016 - 04:27 PM.


#4
TonyOQuinn

TonyOQuinn

    Fan

  • Members
  • PipPipPip
  • 288 posts

 

This still happens even if I don't use ENBoost, so I don't know if this is of any help.

Probably not, because your config looks good to me.  I was thinking enboost can be configured to fix this because freezing after a few minutes usually means vram is filling up.  Maybe DisableDriverMemoryManager=true because you should let enboost manage vram as much as possible.

 

It could be scripts are filling up the script memory space because maybe your character has progressed with more quests since you've been on the better laptop.  Try increasing your DefaultHeapInitialAllocMB=1024 in skse.ini.



#5
ferrari365

ferrari365

    Regular

  • Members
  • PipPip
  • 77 posts

No, both of these didn't work, it still freezes at random. I don't know what causes it but I don't think it's memory related as Skyrim Performance Monitor shows VRAM being around 2GB and RAM being 1GB at any given time. Also my character hasn't progressed that much, only 10 hours play time. That was my first thought, that my previous character was too far gone and started a new one, but this is apparently not the cause. I don't know what to do, I tried every possible solution but still no result.


Edited by ferrari365, 05 March 2016 - 05:50 PM.


#6
ferrari365

ferrari365

    Regular

  • Members
  • PipPip
  • 77 posts
Anyone? This really angers me, as I can't play the game without it freezing while walking through the woods or crashing while opening the menu to save. I can even play Fallout 4 for hours without problems but Skyrim is a lost cause; I'm lucky if I have a 15 minute session before it decides to just give me the boot. I don't know what I'm doing wrong.

#7
ChilbroSwaggins

ChilbroSwaggins

    Stranger

  • Members
  • Pip
  • 1 posts

I can't help, but I am experiencing similar problems - specifically CTD at random within the first few minutes, and then failure to load from save (I can start a new game, go through the character cust., and then desktop - I had to load up Live Another Life just to skip the darn wagon ride after 5 or 6 trips, but it didn't help I still crash within 15 min). I'll keep an eye on this thread, good luck! 



#8
TonyOQuinn

TonyOQuinn

    Fan

  • Members
  • PipPipPip
  • 288 posts

I'm not helping much either, but I'll try until an expert jumps in.  My suggestions are things that helped me fix ctd's.  

Have you used the STEP Guide?  Adhere to their guide you will have a stable Skyrim.  Besides the site is full of experts who love to tweak and troubleshoot.

Get the latest Crash fix Enboost

 

I recommend you try this in your memory section of enblocal.ini, notes are copied from expert guides while I was troubleshooting:

Spoiler


#9
ferrari365

ferrari365

    Regular

  • Members
  • PipPip
  • 77 posts

Okay, I seam to be making progress. I updated ENBoost to version 0.305 and installed Crash fix Enboost. I also applied some of the settings in the STEP Guide like spINI and Nvidia Inspector and now the game appears to be running better with fewer crashes and freezes. I also noticed that now I have uncapped frame rate and it can go over 150 fps in some places (most likely from the Crash fix Enboost). While following the instructions about ENBoost on the STEP page however, I noticed something odd. I opened the VRamSizeTool and first ran the VRamSizeDX11.exe and it showed 13504 Mb total video memory. But when I ran the VRamSizeDX9.exe, as said in the guide, it showed only 1664 Mb total video memory, very unusual. Could this be contributing to the problem somehow?

 

Edit: Yep, just as I said that it started freezing again. -_-


Edited by ferrari365, 19 March 2016 - 06:24 AM.


#10
ferrari365

ferrari365

    Regular

  • Members
  • PipPip
  • 77 posts

Okay, here is a typical example of my CTDs: I enter Kilkreath Temple, walk over to the first corpse to loot it but I don't select it or anything, just walk over to it. While I do so, my FPS begins to jump to random values, from 57 to 39 and between, and when I'm right beside the corpse to loot it (still haven't pressed a single button) I get a CTD. As for the freezes, they are random but they always appear after some sort of shutter or a severe frame rate drop or after a flying dragon lands. There is something seriously wrong with my game. :sad:


Edited by ferrari365, 19 March 2016 - 12:38 PM.






Also tagged with one or more of these keywords: crash, freeze, unstable

IPB skins by Skinbox
Page loaded in: 1.046 seconds