Jump to content

Photo

The quest for the perfect R9 390 Graphic settings (Always 60 FPS)

60 fps constant r9 390 graphics frames performance help settings msi

6 replies to this topic

#1
copthesaint

copthesaint

    Stranger

  • Members
  • Pip
  • 5 posts

Fallout 4 is a great game and I really enjoyed playing it on console. Now with a new computer, I have the freedom to do much more with my game and before I start putting time into this game, I want the best settings for my graphics card that will give me 60fps with at the max 10% of the time frames dropping. 

 

I have been first testing my graphics settings while indoors. I will be doing all of this initial testing at Corvega Assembly Factory. Its very simple how I started this testing. I set all the setting to the absolute max and ran around the factory, noting all of the problem areas that caused fps dips. Here are my current settings:

 

Settings_One.png

 

Ambient Occlusion is the biggest culprit for fps drops; For smooth game play using an R9 390, turn this off. Lens Flare causes fps drops in front of lights, Screen Space reflections cause fps drops around water on the floor and some other areas. Depth of field causes fps drops when moving back and forth past objects close up (like a post of hanging chain) Antialiasing created a noticable frame drop when set to TAA, no noticable drop on FXAA. Antisotropic filtering also had a noticeable fps drop at x16, at x4 there was no noticeable performance difference from being off.

 

Settings_Two.png

Changing these settings did not effect performance indoors so I left them all at max.

 

At this point my fps was much more steady at 60fps but there were still problem areas. 

 

Problem #1: The particle system

I don't know what Bethesda was doing when they coded their particle engine, but it is supper draining. From fire, smoke and dust, this particle system has a huge impact on the fps for my R9 390. I even noticed fps drops around 5-10 when I limited the max particles on screen to 50 when moving past steam. To turn this off go into your fallout4prefs.ini file and edit this line from 750 to 0 to turn the particle off essentially. 

 

Settings_Three.png

 

Now that I have set all of these settings, I start walking around the factory watching my fps. Aside from the micro stutters every now and then, its really constant and smooth, UNTIL I GET HERE and my fps drops down to 30fps, WTF? At this point im trying to firgure out whats causing this.

 

Screen_Shot2.png

 

This is where I need your help now, This drop in fps is present until the end of the second set of stairs. I have tried all the menu settings but there isnt an individual setting that helps fix this. Sure if I set everything to low ill get 60fps, but there would still be an issue there. Iaso went in my amd settings and tried testing different things from turning off tessellations ect, and nothing would improve this fps drop Let me know your ideas! Hopefully we can get to the wonderful constant 60 fps that we desire. 



#2
JuJooGuppy

JuJooGuppy

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,091 posts

I will tell ya that, I had an R9 290x, which is really similar to an 390x. And while it was a pretty good card overall, Fallout 4 was never as consistent as it shouldve been on it. Then it died ~4 months after my 2 year warranty was up. Now I have a 980 GTX... and my oh my, does it run smooth.

Point being is Fallout doesn't particularly like ATI cards as much. If I had to guess the issue in that area, its probably shadow related. Shadows seem to hit the hardest *shrug*


Also of note--- the areas you are going to see the largest hits are downtown districts, outside. The really dense areas with a lot going on, many shadows etc. Interior cells were never really bad on my card at least, even maxed out, they just aren't typically big enough.

Just my two cents.



#3
copthesaint

copthesaint

    Stranger

  • Members
  • Pip
  • 5 posts

This is why I'm trying to figure out why my fps is dropping to 30 at this location, there doesn't seem to be anything intensive, however its still dropping. literally 60 fps everywhere else in this factory aside from one other place. Atm I havn't had any issues outside with these settings, however im still low level on pc fallout, and havn't gone into downtown boston yet. When that happens I will start testing my settings again. 



#4
gamefever

gamefever

    Resident poster

  • Banned
  • PipPipPipPipPip
  • 4,002 posts

Not every graphic is handled by the GPU.

 

Shadows, havoc, and PhysX are all handled by the CPU......Er well a Nvidia card can handle PhysX.

 

The point is this you never said what your CPU was.  These posts always go like this, my "insert very desirable card" doesn't run X game at XX FPS.

 

There is an old post you can find that Benchmarks the effect of a CPU on FPS that was out the day after Fallout 4 launched using a 980TI as the GPU and it clearly shows that the CPU is a culprit for bad FPS with Fallout 4.  Google it up.

 

Now if its such an issue what you can do is have a look at ENB and see if the Binaries, back with Skyrim ENB took over the shadow rendering which made the video card do the rendering. 



#5
copthesaint

copthesaint

    Stranger

  • Members
  • Pip
  • 5 posts

i5-6600K Overclocked to 4.6ghz.

 

Didnt think that would be an issue.

I'll definatly read up on it.


Edited by copthesaint, 28 March 2016 - 05:53 PM.


#6
ddavies10693

ddavies10693

    Old hand

  • Premium Member
  • 934 posts

I've also noticed places like large settlements with lots of settlers always cause FPS drops, regardless of graphical settings due to the number of objects and scripts running there.



#7
kaoskat

kaoskat

    Journeyman

  • Premium Member
  • 44 posts

This worked for me gpu was at about 90 percent now is at about 50 ...many thanks

 





Reply to this topic



  



Also tagged with one or more of these keywords: 60, fps, constant, r9 390, graphics, frames, performance, help, settings, msi

IPB skins by Skinbox
Page loaded in: 1.269 seconds