Jump to content

Photo

Random SOund Freeze Bug

sound freeze bug random fallout4 help gpu usage

  • Please log in to reply
3 replies to this topic

#1
1RaVeN7

1RaVeN7

    Stranger

  • Members
  • Pip
  • 1 posts
Hey everyone,
 
Let us start from beginning:
 
First days of F4 i really enjoyed playing it, in 1 week i had a playtime of 50 hours.
 
But someday i noticed a f******* **** ******** ******** bug.
 
It starts with a sound cut, not footsteps, no voice, no shoots, nothing.
 
After that the game freeze for about 1 min and more.
 
Few days later i noticed the same bug in several games like Guild Wars 2.
 
I tried everything to fix that until i find out that it was my HDD causing this bugs.
 
 
 
 
 
In January i bought a SSD and reinstall everything, the bug fade away, exept for fallout.
 
Ive installed it last sunday the first time on my new disk and after a few minutes wandering through the commonwealth,
 
my old fiend the "Crazy 30sec to over 1 min freeze after sound stop working"-Bug started again, lets make it easier.
 
I call him Frank.
 
 
 
 
 
So i started to research for solutions to kill Frank, last year i hasnt found a lot about it, but now i did.
 
I found a lot threads about Frank in several forums, the most worked solution was "Deactivate Avast", but i dont and i never used avast at home.
 
I searched about 10 hours yesterday for a solution and tried nearly everything.
 
 
 
 
 
I tried to check what happens to my GPU at the freeze time with Afterburner
 
and noticed that this bug appears at this point where the usage reach the 100% and then drops instantly to 0% until the game starts to work again.
 
Maybe its overheated but 62° isnt that much.
 
I thought maybe its my GPU which is broken and started the benchmark FurMark but the usage was at 100% but it wont freeze,
 
it seems for me that F4 just stops sending data to my computer.
 
Unbenannt1.pngUnbenannt.png
 
 
Here is a list of things I tried:
 
 
 
 
 
-Deactivated my antivir software (MSEssentials)
 
-Uninstalled my antivir software (MSEssentials)
 
-updated direct x
 
-reinstalled vcredist
 
-deactivated all mods
 
-lowered the graphics to minimum
 
-started in window mod
 
-deactivated ULPS in registry
 
-lowerd the clockspeed of my gpu
 
-overclocked gpu
 
-set fan speed at 70%
 
-updated display driver
 
-uninstalled display driver and installed it again
 
 
 
 
 
..and a lot more things i cant remember now
 
 
 
 
 
Here are my computer specs:
 
 
 
 
 
CPU: AMD FX-4100 QuadCore 3,6GHz
 
RAM: 8GB DDR3 Kingston
 
GPU: AMD Radeon R9 270x Hawk 2GB from MSI
 
Mainboard: TA970 Biostar
 
MainDrive: Sandisk 240GB
 
 
 
 
 
 
I really hope anybody can help me to defeat Frank.


#2
moocow131

moocow131

    Stranger

  • Members
  • Pip
  • 3 posts

Hey I had this issue and fixing it was a pain until i googled 0% GPU usage bug and came across a guy explaining to do this.

Go to nvidia control panel and go to the PhysX under "configue surround, PhysX" then all you have to do is check the PhysX settings from Auto or CPU to your GPU and voila. I havent had the issue happen since. The audio issues havent gone but when the audio all catches up it doesnt cause the game to freeze in the mean time.

Hope this helps



#3
AGreatWeight

AGreatWeight

    Figment of your imagination

  • Premium Member
  • 4,240 posts

but they have an AMD Radeon R9 270x Hawk 2GB, not an nvidia gpu.

@ 1RaVeN7, apologies if you've already tried this yourself, but maybe lower all your graphical settings for FO4 and see if that alleviates your gpu maxing out. Can't be certain, but it might be that your pushing your system too hard if your playing on Ultra settings. Put them all to the lowest setting possible and test your game, if it works fine then increase each setting in turn until you encounter the problem again, it might be as simple as that... or maybe not. Good luck anyway.



#4
PachytheDino

PachytheDino

    Stranger

  • Members
  • Pip
  • 8 posts

Hey I had this issue and fixing it was a pain until i googled 0% GPU usage bug and came across a guy explaining to do this.

Go to nvidia control panel and go to the PhysX under "configue surround, PhysX" then all you have to do is check the PhysX settings from Auto or CPU to your GPU and voila. I havent had the issue happen since. The audio issues havent gone but when the audio all catches up it doesnt cause the game to freeze in the mean time.

Hope this helps

This fixed it


Edited by PachytheDino, 08 July 2019 - 02:14 AM.






Also tagged with one or more of these keywords: sound, freeze, bug, random, fallout4, help, gpu usage

Page loaded in: 1.051 seconds