Jump to content

Photo

Anyone know how to downgrade from 1.5 to 1.4.132 ?

downgrade fallout 4 mods 1.5 1.4.132

  • Please log in to reply
4 replies to this topic

#1
billxsand

billxsand

    Journeyman

  • Members
  • Pip
  • 39 posts

Title says it all, all the posts I can find about downgrading are old and for different versions. Anyone got any ideas on how to do this while we wait for the mods to update to 1.5?

 

Yesterday I tried the 1.5 beta and got a CTD like today, so I unchecked the "Beta" option, it downloaded 1.4.132 again and I was back in business. I wish Steam had a "Choose version" or "dont update" option but it doesn't so :tongue:

 

EDIT: I got 1.5 working with mods, like others are saying UI mods were causing the crash to desktop and i just had to grab the 1.5 patch from the nexus page. 


Edited by billxsand, 28 April 2016 - 07:49 PM.


#2
Stargazer09

Stargazer09

    Fan

  • Members
  • PipPipPip
  • 331 posts

I have never opted into betas, so how does one roll back the game to the previous version?

 

@OP: how do you enable the patch?



#3
BeingShotAt

BeingShotAt

    Faithful poster

  • Premium Member
  • 1,063 posts

Title says it all, all the posts I can find about downgrading are old and for different versions. Anyone got any ideas on how to do this while we wait for the mods to update to 1.5?

 

Yesterday I tried the 1.5 beta and got a CTD like today, so I unchecked the "Beta" option, it downloaded 1.4.132 again and I was back in business. I wish Steam had a "Choose version" or "dont update" option but it doesn't so :tongue:

 

EDIT: I got 1.5 working with mods, like others are saying UI mods were causing the crash to desktop and i just had to grab the 1.5 patch from the nexus page. 

 

Simple answer, you can't



#4
Rebmob7577

Rebmob7577

    Journeyman

  • Premium Member
  • 43 posts

 

Title says it all, all the posts I can find about downgrading are old and for different versions. Anyone got any ideas on how to do this while we wait for the mods to update to 1.5?

 

Yesterday I tried the 1.5 beta and got a CTD like today, so I unchecked the "Beta" option, it downloaded 1.4.132 again and I was back in business. I wish Steam had a "Choose version" or "dont update" option but it doesn't so :tongue:

 

EDIT: I got 1.5 working with mods, like others are saying UI mods were causing the crash to desktop and i just had to grab the 1.5 patch from the nexus page. 

 

Simple answer, you can't

 

You're very, very wrong. You can, in fact, do so. I've done it once or twice before, but I dont remember how. Hence why I'm here.



#5
Simpson3k

Simpson3k

    Fan

  • Supporter
  • PipPipPip
  • 258 posts

Not sure if i understand the request correctly but if i do and you are talking about to rollback the version of Fallout 4 then, take at look at this.

 







Also tagged with one or more of these keywords: downgrade, fallout 4, mods, 1.5, 1.4.132

IPB skins by Skinbox
Page loaded in: 3.571 seconds