Jump to content

Photo

1.5 missing Structures menu tab

1.5 settlement structures bug

  • Please log in to reply
17 replies to this topic

#11
DarthWayne

DarthWayne

    Dark Lord

  • Premium Member
  • 620 posts
This happens if you uninstall a mod that adds categories using scripts unproperly or the author didn't implement an uninstall function. We noticed this issue a few days after I made my tutorial. Good for you: I also made universal fixer that will check and repair your menus everytime you start the game (takes around 10 seconds with vanilla menus only)
You can get the fixer esp here. Note that uninstalling mods midgame is generally not a good idea and few authors test if their mods can safely be uninstalled.

Edited by DarthWayne, 13 May 2016 - 05:23 PM.


#12
BlackRabbit1963

BlackRabbit1963

    Newbie

  • Supporter
  • Pip
  • 11 posts

Link to Snap"n"Build http://www.nexusmods...ut4/mods/7393/?



#13
lukehigdon

lukehigdon

    Regular

  • Members
  • PipPip
  • 83 posts

I tried the snap and build fix and it didn't fix mine. Anyone else have any ideas?



#14
Playerwhatever

Playerwhatever

    Stranger

  • Members
  • Pip
  • 9 posts

SoulTakeits in the file section second one down 

 

http://www.nexusmods.../?id=7393&pUp=1



#15
steve40

steve40

    A slow-boiling frog that eventually jumped.

  • Premium Member
  • 7,548 posts

Universal Missing Menus Fixer.



#16
BigdaddyRF2011

BigdaddyRF2011

    Journeyman

  • Members
  • Pip
  • 40 posts

Ya, unfortunately it's an issue with old save games and not mods.

 

I have all the new DLCs and I loaded my old lvl 50 save completely vanilla no mods and still had the issue. So when a created a new save game with all DLC compatible mods enabled, structures were there and better than before. I think they changed things in the workshop, so using the Snap N' Build method is only a temporary circumstantial fix.

 

Although the greatest downside is that I was lvl 50 and now I'm 2 again, YAY!!



#17
WastelandGeographic

WastelandGeographic

    Fan

  • Premium Member
  • 386 posts

I have the Structures tab, but not the Barns and Warehouse categories. Do these automatically appear in the menu with the DLC, or do they have triggers that make them appear?

 

edit: nvm, I found em. After I uninstalled Contraptions, saved, and reinstalled, all KINDS of stuff appeared. 


Edited by Wasteland_Geographic, 04 August 2016 - 06:38 PM.


#18

    Stranger

  • Account closed
  • Pip
  • 9 posts

Hi there,

 

i had the same Problem and no fixes i found helped me so i thought i  would share:

 

The WW_SK_PATCH_1.1.esp

 

is altering the FormID List (checked with FO4Edit)

 

i get double Furniture tabs which overrides the structures tab
Vendors gets altered to  Landscaping Form (which does not work for me, dont know why atm)
Cages are put in Miscellaneous which is working as attended
Raider gets altered to Wasteland Workshop Form
 
So if u have the same problem just load that esp with FO4edit (there are a couple of tuts online) open The WW_SK_PATCH_1.1.esp (little plus) open FormID List and click on the first entry there.
Then on the right screen u can right klick+ edit to change values etc.
For this particular error change the names and ids under The WW_SK_PATCH_1.1.esp (dead right) or just copy the ones from (eg SettlementKeywords.esm or Fallout4.esm)
 
Hope that helps






Also tagged with one or more of these keywords: 1.5, settlement, structures, bug

IPB skins by Skinbox
Page loaded in: 1.135 seconds