Jump to content

Photo

New download method preference


  • Please log in to reply
8 replies to this topic

#1
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 21,109 posts
A new option has been added to your "Preferences" page on the Nexus sites that will allow you to choose how you'd like your downloads served to you.

The default is the standard in-page pop-up box. The download mirrors will be shown to you on the same page and your download will start without having to leave the file page. I've also added in an option to right-click and select "Open link in a new tab", which didn't work before. Doing this will function the same as if you've set your preferences to the second, non-default option..

The second option is to have your downloads served to you on a new page. This is handy if you are experiencing issues getting the default download method to work.

Note: the second method is unstyled at this time. This means the pages are bland. Time doesn't allow for beautifying a method that won't be used by many people at the moment.

#2
Loukiana

Loukiana

    Fan

  • Members
  • PipPipPip
  • 435 posts

A new option has been added to your "Preferences" page on the Nexus sites that will allow you to choose how you'd like your downloads served to you.

The default is the standard in-page pop-up box. The download mirrors will be shown to you on the same page and your download will start without having to leave the file page. I've also added in an option to right-click and select "Open link in a new tab", which didn't work before. Doing this will function the same as if you've set your preferences to the second, non-default option..

The second option is to have your downloads served to you on a new page. This is handy if you are experiencing issues getting the default download method to work.

Note: the second method is unstyled at this time. This means the pages are bland. Time doesn't allow for beautifying a method that won't be used by many people at the moment.


Hello everybody.

Hello Dark0ne .

Great , like this , it works for me ( W7 and iE8 ) . Yesterday the "Comments" section , and today this one . Thank you .

Threre is also a problem for the W7/IE8 users with the image shared : message " images transfered to server " but they don't appear where they supposed to be . Anyway ,thank you one more time .

Have a nice day .

PS : for all readers ; choose the "right -clic" mouse option : it's better .

Edited by Loukiana, 26 August 2011 - 01:18 PM.


#3
Brpzly

Brpzly

    Journeyman

  • Members
  • Pip
  • 43 posts

A new option has been added to your "Preferences" page on the Nexus sites that will allow you to choose how you'd like your downloads served to you.

The default is the standard in-page pop-up box. The download mirrors will be shown to you on the same page and your download will start without having to leave the file page. I've also added in an option to right-click and select "Open link in a new tab", which didn't work before. Doing this will function the same as if you've set your preferences to the second, non-default option..

The second option is to have your downloads served to you on a new page. This is handy if you are experiencing issues getting the default download method to work.

Note: the second method is unstyled at this time. This means the pages are bland. Time doesn't allow for beautifying a method that won't be used by many people at the moment.


Still not helping, apperantly IE8 doesn't realize there's a Link there, I changed preferences to Open a new page, as well as right click, seems to think the icons are only images(and the New Green buttons)

#4
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 21,109 posts
What icons? You should be downloading using the links in the files tab...

#5
Brpzly

Brpzly

    Journeyman

  • Members
  • Pip
  • 43 posts

What icons? You should be downloading using the links in the files tab...



The Icons just Below the Green buttons..., (for Description, Files, Images...) I can follow a Regular links, but none of the buttons or Icons work...

*Photo of Right Click
** IE8, Win 7/64, cleared cache, enabled compatibilty..
Left clicks have No effect, stays on Description screen...

Edited by Brpzly, 26 August 2011 - 08:38 PM.


#6
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 21,109 posts
You're viewing the site in compatibility mode, which won't work. I know because I can see the header is mucked up. Turn off compatibility mode and tell me if it works.

#7
Brpzly

Brpzly

    Journeyman

  • Members
  • Pip
  • 43 posts
Makes no differance at all, removed it from Compatibilty View settings, and the file compatibilty (under Properties) is grayed out (Not enabled):wallbash:

#8
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 21,109 posts
If the header is still mucked up then check your settings, because that header bug occurs because you're in IE7 mode.

#9
Brpzly

Brpzly

    Journeyman

  • Members
  • Pip
  • 43 posts
Well,I'm stumped on that one, I haven't found anything I can change to effect that...


*:whistling: Well, I finaly Found it, right there where it's supposed to be, I hadn't noticed the Checkboxes at the Bottom of the Conpatabilty settings window, :facepalm: Looks good Now... :blush:

Edited by Brpzly, 27 August 2011 - 01:26 AM.





Page loaded in: 0.899 seconds