Jump to content

Photo

Required files fix


  • Please log in to reply
1 reply to this topic

#1
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 21,105 posts
Fixed an issue with the "Required files" pop-up showing incorrect information when a file had requirements.

#2
freddy_farnsworth

freddy_farnsworth

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 3,448 posts
In manage my files. under required files. I used to be able to pick the FO3 DLC's needed.
Now all I get is this

Shivering Isles
Knights of the Nine
Fighter's Stronghold
Horse Armor Pack
Mehrune's Razor
Orrery
Spell Tomes
Thieves Den
Vile Lair
Wizard's Tower


From Oblivion I believe.

freddy

bump:
Still not showing FO3 Dlc's FOMM FOSE ect. 11/12/11
can you please fix it :)

Edited by freddy_farnsworth, 13 November 2011 - 01:19 AM.





Page loaded in: 0.950 seconds