Jump to content

Photo

INI Tweaks


  • Please log in to reply
8054 replies to this topic

#21
dodowk15

dodowk15

    Newbie

  • Members
  • Pip
  • 14 posts
nice tips i will try them out

#22
Browser404

Browser404

    Enthusiast

  • Supporter
  • PipPip
  • 137 posts

Sharpness to shadows isnt a quality. Sharp shadows was a problem in games 10+ years ago, it looks very unrealistic. Anyways, i liked your guide, the game still runs at a constant 60 FPS for me.


That's pretty much right. Shadows are meant to be blurry and making them sharp is basically like disabling soft shadows which lowers quality but improves performance, especially with graphics cards that don't handle shadows well.

#23
pottman

pottman

    Fan

  • Supporter
  • PipPipPip
  • 351 posts
Can my specs run this without a hitch?
i3-2100
GTX 560 Ti Twin-Frozr II OC
8G RAM

#24
gkalian

gkalian

    Regular

  • Members
  • PipPip
  • 51 posts
Yes, of course.

#25
natfoth

natfoth

    Journeyman

  • Premium Member
  • 41 posts
Thanks for the post, changed all my settings before I even started because of your guide :D

#26
stars2heaven

stars2heaven

    Faithful poster

  • Supporter
  • PipPipPipPip
  • 1,102 posts
I was wondering if you know of any ini tweaks that might clean up the shadows a little bit and make them look a little more natural? Just like in your pics, the shadows look a little blocky for me.

Edited by stars2heaven, 11 November 2011 - 05:02 PM.


#27
ttcfcl

ttcfcl

    Stranger

  • Members
  • Pip
  • 3 posts
Here's the prob: I got "iBlurDeferredShadowMask=1" to work ONCE. I had nice sharp shadows. Then I realized I messed up a different ini setting which made shadows only show up if I was within 10ft. So I went and fixed that by loading my old skyrimprefs.ini and following the instructions again. Now I CANT get anthing but blocky shadows for the life of me. I have no idea.

#28
TheCompiler

TheCompiler

    Old hand

  • Supporter
  • PipPipPip
  • 995 posts
@ttcfcl
Try removing totally your INI, run Skyrim Launcher (it will create the ini file from scratch), set again the settings as the guide suggest, make the tweaks and here you are.


@stars2heaven
As i said these tweak do not improve shadow resolution, i hope someone will find the way to do that. My tweaks only improve the "fidelity" of shadows to the object from which they are casted, at medium/long distance.

Edited by TheCompiler, 11 November 2011 - 07:04 PM.


#29
MrCooper2006

MrCooper2006

    Old hand

  • Supporter
  • PipPipPip
  • 621 posts
Thank you for this mod, image quality in one of the most important things for immersion to me.

So which provides better image quality? Yours or the "TruePC" version of the ini tweaks?

Also, in my ini "fTreesMidLODSwitchDist=10000000.0000" is already set at this value by default, no change required. Possibly this changes if you put all sliders to highest in game graphics options. You may wish to check this one and remove if not needed?

Thank you

#30
MrCooper2006

MrCooper2006

    Old hand

  • Supporter
  • PipPipPip
  • 621 posts
To disable VSync in Skyrim, add iPresentInterval=0 to the bottom of the [Display] section of the Skyrim.ini file in the Users[Username]My DocumentsMy GamesSkyrim directory.


A tweak guide will be built at TweakGuides.com here >

http://www.tweakguides.com/

Maybe you can send him your tweaks?




Page loaded in: 0.987 seconds