Jump to content

Photo

HELP! my xbox users look like blue berries!

bug textures modding xbone xb1

  • Please log in to reply
1 reply to this topic

#1
Rorax

Rorax

    Enthusiast

  • Premium Member
  • 172 posts

Heya.

Recently I released a mod called I'm ghoulish.
It was all going well until I fixed an issue with mismatching skin and head colours by creating custom body hand and head diffuse maps.

The issue I have now is that while this update works perfectly fine on PC, my Xbox users are having all sorts of issues from the characters appearing really dark or turning blue.

I have no clue where to start.

So I'm wondering if anyone here has any idea whats going on.

Again, this does /not/ occur on PC but it does on XB1

Please help D:

Here is an example from one of my XB1 users http://xboxdvr.com/g...eenshot/4444708



#2
Rorax

Rorax

    Enthusiast

  • Premium Member
  • 172 posts

A user gave me these aswell
https://onedrive.liv...1C4!110&o=OneUp
https://onedrive.liv...1C4!110&o=OneUp
https://onedrive.liv...1C4!110&o=OneUp

So from the videos it /appears/ that the textures are being loaded correctly only /once/ which explains why it looks fine in the beginning. But from the moment the user attempts to start changing the character (change skin colour, change ghoul properties) its like the Xbox can't find the texture to load anymore, and in one of those cases (the first link) it even changes to the missing texture texture.

Would this be a bug to report to Bethesda?







Also tagged with one or more of these keywords: bug, textures, modding, xbone, xb1

Page loaded in: 1.122 seconds