Jump to content

Photo

Improved Water + ENB - only circle of water around Char is visible

improved water enb

  • Please log in to reply
No replies to this topic

#1
Biervampir

Biervampir

    Fan

  • Members
  • PipPipPip
  • 306 posts

Hi
 

I have a problem with using Improved Water and my ENB of choice.
Previously Improved Water and my ENB worked totally fine, after the version 1.2 of Improved Water.

Now I wanted to install Fake Fullscreen Mod, read the instruction. Doesn't work, so ok removed it, windowed mode was still active.

Mkey, as stupid as I am, I changed the Windows Mode in the Oblivion Launcher, which resetet all my .ini-settings.

Improved Water as it is, works totally fine.
My ENB works totally fine as well.

 

So I looked at the Improved Water Comments (because no trouble shoot area), what could fix it.
I found that this will fix it: iMultiSample=4
But that will disable many features of my ENB, so that's no option.

So all I know is, that this problem can be fixed with working on my Oblivion.ini.
Does someone know where I should look first?
I'm completly in the dark there.


Improved Water

Kv38rUe.jpg

Improved Water + ENB

2Ek9JkR.jpg


Edit #1:
I'm not sure if I played Oblivion, with this mod be intact? Beacause it could have gotten overrwritten by something and the water was looking like crap, and I haven't noticed it, because when I'm underwater it was working fine, as it does now.

Edit #2:
A friendly guy at the Mod Page told me how to fix it.
set  bUseWaterDisplacements=1 to bUseWaterDisplacements=0


Edited by Biervampir, 10 August 2016 - 10:07 AM.






Also tagged with one or more of these keywords: improved water, enb

Page loaded in: 1.070 seconds