Jump to content

Photo

Wrye Bash


  • Please log in to reply
3881 replies to this topic

#1631
Mazdian

Mazdian

    Old hand

  • Premium Member
  • 583 posts
In response to post #8124622. #8127356, #8153330 are all replies on the same post.

From what I've read, it's merge patch, then bash patch, and then SkyProc patchers. Can anyone confirm this?

#1632
Sharlikran

Sharlikran

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 7,151 posts

 

In response to post #8124622. #8127356, #8153330 are all replies on the same post.
 
From what I've read, it's merge patch, then bash patch, and then SkyProc patchers. Can anyone confirm this?

 

yes, and ReProccer goes with SkyProc patches


Edited by Sharlikran, 08 June 2013 - 03:01 AM.


#1633
Siegrain90

Siegrain90

    Regular

  • Members
  • PipPip
  • 85 posts
Hi, I have a little misunderstanding with Wrye Bash...

Well, I installed some texture overhaul mods with NMM and then went with Wrye Bash to install some other things.
Most of the mods I previously installed had yellow background...I've selected "Anneal" and then something about STD (my archive containing vanilla DDsopted textures) appears...
I found that in game newer textures are overriden by the vanilla ones (which are contained in STD).
Is there a way to safely 'undo' Anneal? I don't want to mess up everything for this, if that make sense...

Thank you for the help and sorry for my english.

Have a nice day! :)

#1634
kanadaj

kanadaj

    Journeyman

  • Supporter
  • Pip
  • 33 posts
Hm... Wrye bash crashes when I try to build a bashed patch... It crashes when it reaches Dragonborn... How will I merge Deadly Dragons and Mighty Dragons like this? T_T

#1635
JustChill01

JustChill01

    Enthusiast

  • Account closed
  • PipPip
  • 205 posts

I'm having real trouble with my saves. The game CTDs constantly. Every single bloody .esm and .esp in my load order is indicating GREEN. My save check boxes indicate pink, or red. Probably red as indicated by the color guide, because pink check saves aren't even covered.

 

Anyway, the guide for Wrye Bash states that when that's the case, the save is missing a master file. There's a list on the right that WOULD indicate which one I was missing, but that entire list: everything's blue, not a single missing master ".esm" I don't even download mods that require that corrupted Update.esm .. I even change dates on Wrye Smash 303, because it does this obnoxious auto dating and REDifies my new mod files. Changing dates disables the red. Everything looks right.. BESIDES SAVES.

 

So there's another problem that could be related.

It tells me that a particular file: breezhome_bed_fix.esp is dirty.

 

And also.. that I need to download TES5EDIT to clean that .esp :

 

This is a report of records that were detected as either Identical To Master (ITM) or a deleted reference (UDR).

 

Detected 1 dirty mods:

•  Breezhome_bed_fix.esp:

•  UDR: 1

•  Skyrim.esm: 0CB4F3 - NAVM attached to Interior CELL (Skyrim.esm: 0165A8 'WhiterunBreezehome')

 

The bed fix was just supposed to be for Lydia to sleep when she usually doesn't. Why's it nav meshed?

 

Anyway, I can't download TES5EDIT because updates screw up and CTD a hell of a lot more.
I hate updates. They ruin my game and I have to keep reverting back.

So this is what I need:

1) Someone who has TES5EDIT and they're experienced with "cleaning".
2) That person to let me message them and send the breezhome_bed_fix.esp

3) Then they clean it, send the cleaned file back to me.

Anyone willing?


Edited by JustChill, 11 June 2013 - 10:23 PM.


#1636
Mystery2Me

Mystery2Me

    Enthusiast

  • Members
  • PipPip
  • 183 posts

Don't know if anyone shares a similar issue on version 303, but I'm at my wits end. When running either an installer or a wizard, at random, my Wrye Bash will prompt me that it cannot move files at the end of the installation due to the Oblivion folder already being open in another program. Problem is, Wrye Bash is the only thing that could possibly be using the Oblivion folder. I suspect the pidfile to somehow be involved, however, there isn't much reasoning behind that. Every now and then a mod gets installed just fine, but then the mod immediately after is almost doomed to fail in the same way.

did anyone ever find a fix for this?...im having the same issue.



#1637
Sharlikran

Sharlikran

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 7,151 posts

I'm having real trouble with my saves. The game CTDs constantly. Every single bloody .esm and .esp in my load order is indicating GREEN. My save check boxes indicate pink, or red. Probably red as indicated by the color guide, because pink check saves aren't even covered.
 
Anyway, the guide for Wrye Bash states that when that's the case, the save is missing a master file. There's a list on the right that WOULD indicate which one I was missing, but that entire list: everything's blue, not a single missing master ".esm" I don't even download mods that require that corrupted Update.esm .. I even change dates on Wrye Smash 303, because it does this obnoxious auto dating and REDifies my new mod files. Changing dates disables the red. Everything looks right.. BESIDES SAVES.
 
So there's another problem that could be related.
It tells me that a particular file: breezhome_bed_fix.esp is dirty.
 
And also.. that I need to download TES5EDIT to clean that .esp :
 
This is a report of records that were detected as either Identical To Master (ITM) or a deleted reference (UDR).
 
Detected 1 dirty mods:
•  Breezhome_bed_fix.esp:
•  UDR: 1
•  Skyrim.esm: 0CB4F3 - NAVM attached to Interior CELL (Skyrim.esm: 0165A8 'WhiterunBreezehome')
 
The bed fix was just supposed to be for Lydia to sleep when she usually doesn't. Why's it nav meshed?
 
Anyway, I can't download TES5EDIT because updates screw up and CTD a hell of a lot more.
I hate updates. They ruin my game and I have to keep reverting back.

So this is what I need:
1) Someone who has TES5EDIT and they're experienced with "cleaning".
2) That person to let me message them and send the breezhome_bed_fix.esp
3) Then they clean it, send the cleaned file back to me.

Anyone willing?

You would need to update to 1.9. Almost everything for Skyrim requires 1.8 or higher so that is why you CTD. there was a navmesh bug that was fixed and there have been changes to the plugin structure.

If you were to try to continue to use your version then look at it this way. Again I don't know when Update.esm was released but lets pretend it was released on March 1, 2012. So when you go to download a plugin look at the date the author posted it. If the date is newer than March 1, 2012 then more than likely it has changes to the plugin that your version can't handle.

There is a good chance that Update.esm came out before the official CK. If Update.esm came out before the CK on Feb 7, 2012 then no esp will work with your version because all ESP files prior to Feb 7, 2012 were made with third party programs like TESVSnip v4.2 which at that time corrupted plugins.

Also, even though you have that older version all versions of Wrye Bash and TES5Edit will work with it. We just don't support troubleshooting it because we know what changes have been made to the plugins over time.

Edited by Sharlikran, 12 June 2013 - 04:37 AM.


#1638
Menduksay

Menduksay

    Enthusiast

  • Members
  • PipPip
  • 213 posts
Good day, first of all I want to thank everyone involved in the creation of this tool is excellent.
I want to consult something, I have the T3nd0s Skyre along with Reproccer, but also use the Dual Sheath Redux, the Asis and Wrye Bash, now my question is:
To create the patch Bash must have it at the end of the entire list but I use the other patches and as I have read elsewhere can not be placed at the end so the patch must be based above.esp's created by the Skyproc tools, namely:

- Based patch, 0.esp
- Dual Sheat patch.esp Redux
- Reproccer.esp
- Reproccernonplayerfix.esp
- Reproccerdragonborn.esp
- Qotsafans patch's. Esp
- Asis-dependency.esp
- PreAsispatch.esp
- Asis.esp
- PostAsispatch.esp
- Skyre_EnemyAI.esp

That's my current order which I am not sure that is correct, as I have read I must first create the based patch but first I disable all other mod's who are below him, when it finishes building the patch should I turn on and follow with patch of Dual sheat redux and likewise at the end the patch I place active, still with the creation of reproccer patch disabling all post-patch's and at the end I turn on too and also the post-patch's and finally I create the asis patch active assis-dependency, preasis and disabling the Skyre_enemyAI and selecting only spells, potions and AI and finally active asis, the postasis and skyre_enemy
Is my procedure correct or I am making some serious error?

#1639
3ukalipto

3ukalipto

    Old hand

  • Members
  • PipPipPip
  • 680 posts

Ah, nevermind.

After a reinstall, it now works great.

 

Hey bra, what did you do to fix it? I´m having the same dawnguard crash problem. Any advice?



#1640
trosstross

trosstross

    Journeyman

  • Members
  • Pip
  • 35 posts
Absolutely invaluable tool for helping me find out the reason for CTD's. Don't know what I would be doing without it!




Page loaded in: 0.985 seconds