Jump to content

Photo

Mods Wont Activate

mods wont activate

3 replies to this topic

#1
DisGuyOvahEere

DisGuyOvahEere

    Journeyman

  • Members
  • Pip
  • 49 posts

certain mods wont activate in NMM that worked perfectly before. its been like this since nuka world was released. been trying to get my game to get past the initial load screen and i cant. already checked my load order more times than i could count. used LOOT, read mod descriptions, made sure all programs were runable. maybe the problem is that certain mods are not installed. for some reason NMM wont install them when i click on the install button.

 

anybody know how to fix this? and am i trying to fix it the wrong way?



#2
WastelandAssassin

WastelandAssassin

    Your Friendly Neighborhood Assassin

  • Premium Member
  • 6,827 posts

can you give an example of such a mod?

and describe what happens when you try and install it?



#3
ghreaper

ghreaper

    Newbie

  • Members
  • Pip
  • 12 posts

NMM used to do that to me when i'd install a mod it would say installed but have a red marker instead of a green check for the mod, this was fixed by completely reinstalling the newest version of NMM and running it as ADMIN. 



#4
DisGuyOvahEere

DisGuyOvahEere

    Journeyman

  • Members
  • Pip
  • 49 posts

sorry for not replying to this sooner. i found out what mods were causing the trouble, and stopped using them. no i don't remember what mods they were.





Reply to this topic



  



Also tagged with one or more of these keywords: mods, wont, activate

Page loaded in: 1.116 seconds