Jump to content


Console commands cant fix "Alduins Wall" quest

console alduins wall

  • Please log in to reply
No replies to this topic



    Old hand

  • Members
  • PipPipPip
  • 940 posts

When I finish the quest "a cornered rat" the next quest "Alduins Wall" fails to start so I found out on the forums that I can manually start it using the ALMIGHTY CONSOLE. Unfortunately none of the commands seem to work when it comes to this quest. I tried "setstage MQ203 10" to advance the quest to the next stage, and I also tried "sqs MQ203"  as well as "startquest MQ203" and even "player.startquest MQ203" and none of them have any result. I'm not talkin it gives me an error message like I did something wrong, I don't get an error message at all but I don't get any result either. Just as a test I tried starting the mages guild quest and it started completely fine and even gave me the pjs. I haven't the foggiest idea why this quest is unaffected by the console and it deeply disturbs me. Can anyne please help me here?

Edited by Combine99, 18 September 2016 - 01:09 am.

Also tagged with one or more of these keywords: console, alduins wall

IPB skins by Skinbox
Page loaded in: 0.376 seconds