Jump to content

Photo

Unofficial Skyrim Special Edition Patch


  • Please log in to reply
11643 replies to this topic

#11151
Madcat221

Madcat221

    Talos Stomcrown it's a Madcat, GET IN THE CARRIAGE!

  • Premium Member
  • 6,581 posts
In response to post #115626448.


Spoiler

We are still assessing the situation with the GOG version.

#11152
Murvel3000

Murvel3000

    Fan

  • Members
  • PipPipPip
  • 453 posts
In response to post #115617313.


Spoiler

Try this mod.

#11153
Apostivox2

Apostivox2

    Journeyman

  • Members
  • Pip
  • 25 posts
Hi all, 

Apologies if this has already been covered but it's saying that I'm missing a master file for the mod? 

It days it depends on the fish.esm, advDSGS.esm, curious.esl and survivalmode.esl? 

I'm running SE NOT AE, so why is it saying that?

#11154
Misorian

Misorian

    Fan

  • Members
  • PipPipPip
  • 281 posts
In response to post #115648978.


Spoiler

Number 7. on the sticky ;)
The patch incorporated the fixes for the free DLC, and thus has a dependency on them as masters

#11155
Eolhin

Eolhin

    Interdimensional Speed Bump

  • Supporter
  • PipPipPipPipPip
  • 6,672 posts
In response to post #115626448. #115628903, #115658713, #115659408 are all replies on the same post.


Spoiler

There seem to be two GOG versions, one 'The Elder Scrolls V: Skyrim Special Edition', with only the free-cc content without any of the CC content at all (at least that is what they say, so I guess none of the free CC content either, like fishing), and the other 'The Elder Scrolls V: Skyrim Anniversary Edition' which has all of the pre-existing and new Creation Club content.

If I had to hazard a guess, the current version of the USSEP would not work with the GOG-SE version (missing masters for the free CC content), but it would likely work with the GOG-AE version, with the addition of the Unofficial CC content patch.

I have no idea what GOG is going to do about updates in the future. (snip)

Not directly relevant, but it should be noted that you will need a mod manager to use mods with either GOG version, as they stripped out the CC menus to make it DRM-free, and that took the mod-activation menu with it.  Skyrim LE had a different intrinsic mod-activation menu, but that does not appear to have been added back in (unless they change that later).

I hope that helps a little.

Edited by Eolhin, 30 September 2022 - 06:33 pm.


#11156
Arthmoor

Arthmoor

    Destroyer of Bugs

  • Premium Member
  • 21,948 posts
In response to post #115626448. #115628903, #115657693 are all replies on the same post.


Spoiler

My roommate bought the straight SE version off of GoG yesterday. His PC has the 4 free DLCs that shipped with 1.6, so it's definitely a base 1.6 install. Just with the benefits of having no Steam DRM in your way anymore. Something he and I have wanted for years.

The full AE package they're selling is as you would expect, SE + the AE Upgrade so you get all 74 DLCs with that purchase.

And while GoG's Galaxy client does support full rollback, that only works on versions available there and right now nothing older than 659 is available from them. Which doesn't really matter because the master data files are all the same as the ones from 629 and 640. So USSEP doesn't need an update, and neither should any other mod not dependent on a 3rd party SKSE extension.

#11157
Arthmoor

Arthmoor

    Destroyer of Bugs

  • Premium Member
  • 21,948 posts
In response to post #115625178.


Spoiler

The game's data files are identical to the Steam release so USSEP will not require another update to support it.

#11158
Eolhin

Eolhin

    Interdimensional Speed Bump

  • Supporter
  • PipPipPipPipPip
  • 6,672 posts
In response to post #115626448. #115628903, #115657693, #115658713 are all replies on the same post.


Spoiler

Thank you for the corrected information Arthmoor, I altered my post accordingly so as to not mislead people.  Sorry, I was going by what they said on the pages for the GOG versions.  Good to know that the "GOG-SE" version does have the free CC.  That makes compatibility so much easier.

Now I am much more likely to get the GOG-SE version.  Can't get by without the USSEP.  :)

Edited by Eolhin, 30 September 2022 - 06:26 pm.


#11159
wretchedkeshian

wretchedkeshian

    Stranger

  • Members
  • Pip
  • 1 posts
word

Edited by wretchedkeshian, 30 September 2022 - 07:05 pm.


#11160
BlueStarVortex

BlueStarVortex

    Journeyman

  • Members
  • Pip
  • 31 posts
In response to post #115626448. #115628903, #115657693, #115658713, #115659408 are all replies on the same post.


Spoiler

I have the same exact question as the OP of this thread.

I think the answer is that this patch will not currently work with the GOG version, but I'm not sure about that, as I may be misinterpreting what I've read and I do not have any expertise in the subject of modding.

But to be sure I'm understanding correctly: I could not just try to install this mod onto my GOG version right now and then have it work properly? Is that correct that I couldn't do that?

Edited by BlueStarVortex, 01 October 2022 - 06:57 am.





IPB skins by Skinbox
Page loaded in: 0.628 seconds