Jump to content

Photo

Unofficial Skyrim Special Edition Patch


  • Please log in to reply
11419 replies to this topic

#6831
Kulharin

Kulharin

    Resident poster

  • Premium Member
  • 13,406 posts
In response to post #69929938. #69930298, #69932108, #69933363 are all replies on the same post.


Spoiler

sorry this one is under the armoraddon header as opposed to just the armor header. I can post a screenshot when I get home.

#6832
Arthmoor

Arthmoor

    Destroyer of Bugs

  • Premium Member
  • 21,839 posts
In response to post #69929938. #69930298, #69932108, #69933363, #69940553 are all replies on the same post.


Spoiler

In that case you'll want to look at this: https://afktrack.afkmods.com/index.php?a=issues&i=23243

WACCF is not incorporating the fix.

#6833
Kulharin

Kulharin

    Resident poster

  • Premium Member
  • 13,406 posts
Would it be a good idea to forward the racial changes into Zim's Improvement Dremora?

https://www.nexusmod...tab=description

It removes the can dual wield flag you gave to them and the armor race

#6834
GlassDeviant

GlassDeviant

    Faithful poster

  • Premium Member
  • 1,089 posts
ok...Skyrim SE is up to date (1.5.73.0.8 in the menu) and I downloaded USSEP (4.1.7 from 2019-03-23) last night. Vortex/LOOT is telling me (twice) "Your installed version of Unofficial Skyrim Special Edition patch is not compatible with your version of Skyrim Special Edition". As far as I can determine, there are the correct versions to be using at this date. Any idea how I can fix the problem?

P.S.: Skyrim SE runs fine, should I just ignore the messages?


#6835
Madcat221

Madcat221

    Talos Stomcrown it's a Madcat, GET IN THE CARRIAGE!

  • Premium Member
  • 6,495 posts
In response to post #69967323.


Spoiler

You should ignore using Vortex.

Use Wrye Bash or MO2. Wrye Bash is recommended as it doesn't have or have need of tampering with packed BSA/BA2 archives. And MO2 at least is an actual mod manager and not a glorified LOOT shell as far as BGS games, as it can alter load orders by your direct control, without having to contort LOOT to do it (Bash is a true manager too). Just don't let MO2 crack open BSAs (or BA2s on FO4) and load their contents as loose files.

If Fomod installation is your concern with Wrye, recent dev builds of Wrye have beta capability, available via their Discord server. There are still some bugs to iron out, but it's mostly working. :D

If you stick with Vortex, you will need to take it up with them on making it report correctly. The problem is with Vortex (big surprise...), not with USSEP.

Edited by Madcat221, 09 May 2019 - 06:21 PM.


#6836
Madcat221

Madcat221

    Talos Stomcrown it's a Madcat, GET IN THE CARRIAGE!

  • Premium Member
  • 6,495 posts
In response to post #69956563.


Spoiler

I donít see why not...

#6837
GlassDeviant

GlassDeviant

    Faithful poster

  • Premium Member
  • 1,089 posts
In response to post #69967323. #69967508 is also a reply to the same post.


Spoiler

Is MO2 working now? The last time I tried using it, it screwed everything up on me. I used MO for years with only one major problem, but MO2 was garbage the last time I tried setting up Skyrim SE, around November of 2017. After a week or so of wrangling with both MO2 and Vortex I gave up on ever being able to play a modded game of Skyrim again (because I am not fiddling with Wrye Bash for mod installation, it's enough of a pain in the behind for making the necessary bashed patch). Additionally, the VirtualFS doesn't work under WINE, so once I am done transitioning to Linux (Windows 10 for now), MO will no longer be an option at all.


Edited by GlassDeviant, 09 May 2019 - 07:13 PM.


#6838
Arthmoor

Arthmoor

    Destroyer of Bugs

  • Premium Member
  • 21,839 posts
In response to post #69967323. #69967508, #69970588 are all replies on the same post.


Spoiler

"Working" is a matter of some debate. If you want a reliable mod manager then IMO I'd suggest using Wrye Bash. A lot of people insult its existence because it's old, but just because something is old doesn't mean it doesn't work properly. I've been using it for 12 years now and it's never once steered me wrong.

#6839
GlassDeviant

GlassDeviant

    Faithful poster

  • Premium Member
  • 1,089 posts
In response to post #69967323. #69967508, #69970588, #69979963 are all replies on the same post.


Spoiler

I'm not concerned with its age, Wrye Bash is just a pain to work with. The reason I switched from NMM to MO originally was ease of use. Stress sets off my fibromyalgia, a very unpleasant experience, and wrangling with Wrye Bash to install mods stresses me out. Guess I won't be playing Skyrim again, at least until MO2 or Vortex is put into better order.


#6840
Mahalamatt

Mahalamatt

    Stranger

  • Members
  • Pip
  • 4 posts
So.... I downloaded this patch and the first thing I noticed was a very loud 'whoosh' sound every time I went into stealth.

I found it annoying and wasn't having bug problems anyway so I disabled the mod and it is still there. I then uninstalled the mod and still there... any suggestions?




IPB skins by Skinbox
Page loaded in: 0.973 seconds