Jump to content

Photo

Unofficial Skyrim Special Edition Patch


  • Please log in to reply
11404 replies to this topic

#6841
Madcat221

Madcat221

    Talos Stomcrown it's a Madcat, GET IN THE CARRIAGE!

  • Premium Member
  • 6,490 posts
In response to post #69991013.


Spoiler

1: Clearly not caused by this mod then. You will need to go to a more general troubleshooting venue than here, as per the bottom-most stickypost.

2: You have now compromised your gamesaves made after deactivation of this mod. Reactivate the module and revert to saves made before you deactivated it, or revert to saves made before you even activated it the first time. That's jut the way complex mods for BGS games Skyrim and after work now. You can't just yank them out.

Edited by Madcat221, 10 May 2019 - 03:06 PM.


#6842
Mahalamatt

Mahalamatt

    Stranger

  • Members
  • Pip
  • 4 posts
In response to post #69991013. #69991323 is also a reply to the same post.


Spoiler

Hi, thanks for the response.

I should of been more clear that the save I went back to was a clean save before the mod was installed.

Maybe it is from something else. It is just odd that the noise didn't exist before the installation, and existed as soon as I installed.


#6843
Arthmoor

Arthmoor

    Destroyer of Bugs

  • Premium Member
  • 21,830 posts
In response to post #69991013. #69991323, #69993408 are all replies on the same post.


Spoiler

That odd noise isn't caused by USSEP, as Madcat already told you. You're going to need to take this to the forums as it's not something we can help you with.

#6844
alexander676

alexander676

    Stranger

  • Banned
  • Pip
  • 3 posts
first of all good afternoon, days or nights, I have a question about this mod I have installed the legendary edition and I was wondering if it is compatible with this? is that I want to install the mod called Legacy of the Dragonborn and this asks me as a requirement to have the USSEP. my question is I can install this even though I already have a newer version such as the legendary edition?, thanks in advance and sorry for my English, it is not my lingua franca

#6845
Madcat221

Madcat221

    Talos Stomcrown it's a Madcat, GET IN THE CARRIAGE!

  • Premium Member
  • 6,490 posts
In response to post #70002723.


Spoiler

Legendary Edition is the old 32-bit engine and is no longer supported by the Unofficial Patch Project. Special Edition runs on a more advanced and more inherently stable 64-bit engine. What Unofficial Patch version are you using?

#6846
Lyston879

Lyston879

    Stranger

  • Members
  • Pip
  • 5 posts
For the life of me I cannot figure out how to report a bug on AFKTrack. There is no "Open New Issue" anywhere even after making an account.

Edited by Lyston879, 11 May 2019 - 06:59 AM.


#6847
Madcat221

Madcat221

    Talos Stomcrown it's a Madcat, GET IN THE CARRIAGE!

  • Premium Member
  • 6,490 posts
In response to post #70009203.


Spoiler

You need to select which project you want to view before "Open New Issue" appears. Look for the dropdown labeled "All Projects' near the top right corner. Also, are you logged in?

Edited by Madcat221, 11 May 2019 - 06:26 AM.


#6848
Lyston879

Lyston879

    Stranger

  • Members
  • Pip
  • 5 posts
In response to post #70009203. #70009313 is also a reply to the same post.


Spoiler

Yes, I'm logged in, and yes, I selected "Unofficial Skyrim Special Edition Patch" (right next to [View Issue #]). While that filters the displayed results to that, nothing else appears. I also tried Crtl+F "Open New" in case I'm just blind, but only the announcement at the top of the page is found as result.

Lastly, I tried this in both Waterfox (my regular browser) and in Chrome (where I also logged in first before selecting in the drop menu).

#6849
Arthmoor

Arthmoor

    Destroyer of Bugs

  • Premium Member
  • 21,830 posts
You need to validate your account first. The tracker should have sent you an email to do this. You may need to check your spam folders because sometimes those get misfiled there.

#6850
Lyston879

Lyston879

    Stranger

  • Members
  • Pip
  • 5 posts
In response to post #70009203. #70009313, #70009433, #70009523 are all replies on the same post.


Spoiler

That fixed it, Arthmoor. Thanks.




IPB skins by Skinbox
Page loaded in: 1.002 seconds