Jump to content

Photo

Frostfall - Hypothermia Camping Survival


  • Please log in to reply
1784 replies to this topic

#1021
Panda492

Panda492

    Regular

  • Members
  • PipPip
  • 79 posts
In response to post #54590373. #54594698, #54602563, #54603588, #54604868, #54605398, #54613078, #54614718, #54618348, #54618453, #54620148, #54645918, #54647093 are all replies on the same post.


Spoiler

i don`t know how to fix it, mine is still bugged after getting the interface from the Oldrim version, i really do not know how to install it on the SE version, and the reddit post about fixing it, does not help either as it is not newb-friendly, after loading it, i get an error saying Skyui Error 6 inventoryMenu.sfw
Required Version. 5.2 SE
Detected Version. 5.1

Skyui SE is 5.2 while oldrim is 5.1, maybe that is why it is not working even after switching the interface folder? it happens when i open the inventory.

Edited by Panda492, 24 October 2017 - 03:33 AM.


#1022
Khumak

Khumak

    Faithful poster

  • Members
  • PipPipPipPip
  • 2,257 posts
In response to post #54590373. #54594698, #54602563, #54603588, #54604868, #54605398, #54613078, #54614718, #54618348, #54618453, #54620148, #54645918, #54647093, #54653538 are all replies on the same post.


Spoiler

The SKYUI error is from the version checking. Just disable the version checking from within SKYUI for the different menus and you won't get that error. I disabled all of the version checks in my game and have not seen it break any features for any of my mods. Just means I don't get error popups when SKYUI doesn't like an interface mod I use or a crafting overhaul or whatever.

#1023
Panda492

Panda492

    Regular

  • Members
  • PipPip
  • 79 posts
In response to post #54590373. #54594698, #54602563, #54603588, #54604868, #54605398, #54613078, #54614718, #54618348, #54618453, #54620148, #54645918, #54647093, #54653538, #54653808 are all replies on the same post.


Spoiler

Sure, the mod seems to work, but there is still overlapping characters and weird names, it looks like the interface did not work here, could you explain properly how should i install it? Nowhere in the internet i found a place who teaches it properly, btw i downloaded campire and it does not have a interface file in it, both LE and SE versions, and it has the same interface problem that Frostfall have. Can you or someone teach me how to do it properly?

Edited by Panda492, 24 October 2017 - 11:58 PM.


#1024
thedarkbobunk

thedarkbobunk

    Newbie

  • Members
  • Pip
  • 11 posts
Hi, I think your mod is excellent! the fact that you were one of the first to implement such an expansive mod without the use of SKSE is beyond me. However, i do think you can improve this is one aspect. wetness during rain.

I believe it should be an essential element to any modern game, standing in a rainstorm with everything ( especially the characters skin and clothes) perfectly dry is simply unacceptable. I had hoped that Bethesda would add it in Skyrim SE like fallout 4. However, it never happened.

Now I understand that you already have added some shiny skin to the mod during wetness. However, it is very minor. and when you are wearing armor all over it does not really show. Thus I was wondering if this aspect can be improved.

there is only one MOD which is actually an ENB that I know of ( and I have searched high and low) that was able to really do this and it is Universe ENB https://www.nexusmod...im/mods/66677/? by magica2.

now that SKSE64 what is the possibility of having increased specularity to simulate wet armor and cloths and maybe landscape during rain?

any response would be greatly appreciated.

Thank you

#1025
Blackjohnbird

Blackjohnbird

    Enthusiast

  • Supporter
  • PipPip
  • 127 posts
In response to post #54590373. #54594698, #54602563, #54603588, #54604868, #54605398, #54613078, #54614718, #54618348, #54618453, #54620148, #54645918, #54647093, #54653538, #54653808, #54662128 are all replies on the same post.


Spoiler

Also I think that it cannot detect the shelters added by SkyrimSE which makes sense. Can anyone else confirm this?

#1026
calfurius

calfurius

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 3,479 posts
In response to post #54590373. #54594698, #54602563, #54603588, #54604868, #54605398, #54613078, #54614718, #54618348, #54618453, #54620148, #54645918, #54647093, #54653538, #54653808, #54662128, #54704228 are all replies on the same post.


Spoiler

Frostfall could already detect shelters from SE. That's not an issue.

#1027
Blackjohnbird

Blackjohnbird

    Enthusiast

  • Supporter
  • PipPip
  • 127 posts
In response to post #54590373. #54594698, #54602563, #54603588, #54604868, #54605398, #54613078, #54614718, #54618348, #54618453, #54620148, #54645918, #54647093, #54653538, #54653808, #54662128, #54704228, #54707148 are all replies on the same post.


Spoiler

Frostfall for SE could but the code for SKSE is the code from oldrim I think!

EDIT: My bad it works fine now.

Edited by Blackjohnbird, 26 October 2017 - 04:47 PM.


#1028
Lumppytaters

Lumppytaters

    Enthusiast

  • Members
  • PipPip
  • 167 posts
In response to post #54590373. #54594698, #54602563, #54603588, #54604868, #54605398, #54613078, #54614718, #54618348, #54618453, #54620148, #54645918, #54647093, #54653538, #54653808, #54662128, #54704228, #54707148, #54723268 are all replies on the same post.


Spoiler

I am having a ton of problems with the UI. I've tried installing the Papyrusutil and at the very least got the warmth values to show up. Problem is the SKYUI is a bust (All the $Symbols and text overlap) and cannot modify any armor as far as their Frostfall features go. I can't even see the warmth and what not as a part of the UI.

There is a ton of info here and I'm not sure where to start really.

#1029
Astrocreep2046

Astrocreep2046

    Journeyman

  • Supporter
  • Pip
  • 35 posts
In response to post #54590373. #54594698, #54602563, #54603588, #54604868, #54605398, #54613078, #54614718, #54618348, #54618453, #54620148, #54645918, #54647093, #54653538, #54653808, #54662128, #54704228, #54707148, #54723268, #54746298 are all replies on the same post.


Spoiler

Please forgive my ignorance, when you say copy interface folder from oldrim version... Where in the folder hierarchy should you place in the SE version of Frostfall and Campfire? Is the root of the folder ok or do I need to create folders for the the mod to look in the correct place for it? Thanks in advance!

#1030
TheMagician16

TheMagician16

    Old hand

  • Supporter
  • PipPipPip
  • 534 posts
In response to post #54590373. #54594698, #54602563, #54603588, #54604868, #54605398, #54613078, #54614718, #54618348, #54618453, #54620148, #54645918, #54647093, #54653538, #54653808, #54662128, #54704228, #54707148, #54723268, #54746298, #54748768 are all replies on the same post.


Spoiler

You'll need to find a way to unpack the Oldrim .BSA file which Frostfall comes with. There are lot's of BSA unpackers around , so you'll need to search around the Nexus on the Oldrim page. When you have unpacked the .BSA archive of Frostfall for Oldrim, there should be an interface folder there, install that to your Data folder (99% of mods go inside the Data folder). So, it would look like this SkyrimSpecialEdition/Data/Interface. If Interface folder already exists, it will merge contents of new and old interface folder together. You can also extract that Interface folder to another folder outside of Data folder (such as desktop) and use 7zip to add inside a 7z archive, which you can then add as a normal mod to NMM.


(For those wondering, yes this works because loose files overwrite .BSA archives.)

WARNING: You may have issues later on when updating, because the Oldrim Interface folder will overwrite any future files from Chesko (because he includes everything inside an archive). If a new update comes out for Frostfall, you must delete all the interface files associated with Frostfall before installing the new update. Otherwise, there may be issues (maybe not). If you mess up this part, widgets may act funky, MCM looks weird and such, so you know why if it happens and please don't ask Chesko for support then because this is unsupported.

Edited by TheMagician16, 27 October 2017 - 06:45 PM.





Page loaded in: 0.650 seconds