Jump to content

Photo

SSE Graphics Issues


  • Please log in to reply
14 replies to this topic

#11
DeathStroketheTerminator7

DeathStroketheTerminator7

    Journeyman

  • Supporter
  • Pip
  • 34 posts

Ah i forgot they updated the name of that setting, sorry mate. Check in both.

I worry for laptop series cards because they often have dramas with CPU gfx, which a lot come with. Damn intel trying to get into the GPU market....

My brother has my old 7970 Lightning, he had some issues with frame rate and display, first due to in game vsync so we disabled that and got borderless and then because of screensaver believe it or not. So power settings might have some sway with these AMD cards. Atm we are trying to work out why he has extremely long load screens at start of game, I can boot and load into game in 10sec, his initial boot takes up to 3 minutes thus far

I'm unable to find anything about vsync or presentinterval whatsoever in any of my .ini files for SSE. I've looked in each of them and found nothing close. Not sure why it's not there either. I've got my power options set to high performance since the laptop is plugged in. My first impression is that the problem is a refresh rate issue, but I could be really wrong about this. 



#12
SMB92

SMB92

    Resident poster

  • Premium Member
  • 4,325 posts
That is bizarre, is there an option in the launcher, I can't recall.

Somebody just posted a potential fix in this thread
https://forums.nexus.../#entry43893965

#13
HaveYouSeenMyBeefJerky

HaveYouSeenMyBeefJerky

    Newbie

  • Members
  • Pip
  • 12 posts

I have no idea where I first found it and I can't find it again, but I added it into skyrim_default at the bottom of the display and set it to 0 and it made me turn it on, so i don't think that's going to work. 



#14
DeathStroketheTerminator7

DeathStroketheTerminator7

    Journeyman

  • Supporter
  • Pip
  • 34 posts

That is bizarre, is there an option in the launcher, I can't recall.

Somebody just posted a potential fix in this thread
https://forums.nexus.../#entry43893965

Well after reading that thread I managed to fix the issue. It required launching my AMD Catalyst Control Center because I don't have Nvidia, then open the power panel and click on the switchable graphics option. After that I had manually select the high performance power option for SSE and that fixed the issue. Thank you so much for helping me get my game to a playable state. 



#15
SMB92

SMB92

    Resident poster

  • Premium Member
  • 4,325 posts
No problemo, have fun!




Page loaded in: 0.987 seconds