Jump to content

Photo

Skyrim will not enter Windowed Mode, Cannot use One Tweak

one tweak windowed mode boderless window

  • Please log in to reply
3 replies to this topic

#1
Vermithraxxx

Vermithraxxx

    Enthusiast

  • Premium Member
  • 153 posts

Until now I have not clicked the 'windowed mode' box in the opening screen options.  But it has been a pain when I wanted to google something to stop the game and restart it (I only have one monitor).  So I decided to try One Tweak.

 

I have SKSE installed.  Downloaded and installed One Tweak with NMM.  Started Skyrim from within Steam and clicked the 'windowed mode' box in the options screen, clicked OK, and exited.  Did not play.  Started the game with my SKSE desktop shortcut - Alt Tab doesn't work. So, exited and launched Skyrim with the original non-SKSE shortcut from the desktop to bring up the initial screen.  Went into options, checked the 'windowed mode' box, clicked OK, and exited.  Launched the game with the SKSE shortcut again - Alt Tab does not work.

 

The reason for all this back-and-forth is the initial small splash screen with 'play', 'options', etc does not appear with the SKSE shortcut.  That screen is bypassed and I go right to the full screen.  Using that shortcut to launch Skyrim has always been that way since i installed SKSE.  Never thought anything of it till now.

 

The second funny thing I noticed was a a funny thing that didn't happen - when I checked the 'windowed mode' box either on Steam or via my Skyrim non-SKSE desktop shortcut my resolution was not reset to a lower value like Cal at Dirty Weasel reported in his video.

 

It seems I cannot get my game into windowed mode.  Any help would be appreciated.  I am running Windows 10 and I did check the functioning of Alt-Tab with other windows.



#2
Aragorn58

Aragorn58

    Old hand

  • Members
  • PipPipPip
  • 712 posts

Until now I have not clicked the 'windowed mode' box in the opening screen options.  But it has been a pain when I wanted to google something to stop the game and restart it (I only have one monitor).  So I decided to try One Tweak.
 
I have SKSE installed.  Downloaded and installed One Tweak with NMM.  Started Skyrim from within Steam and clicked the 'windowed mode' box in the options screen, clicked OK, and exited.  Did not play.  Started the game with my SKSE desktop shortcut - Alt Tab doesn't work. So, exited and launched Skyrim with the original non-SKSE shortcut from the desktop to bring up the initial screen.  Went into options, checked the 'windowed mode' box, clicked OK, and exited.  Launched the game with the SKSE shortcut again - Alt Tab does not work.
 
The reason for all this back-and-forth is the initial small splash screen with 'play', 'options', etc does not appear with the SKSE shortcut.  That screen is bypassed and I go right to the full screen.  Using that shortcut to launch Skyrim has always been that way since i installed SKSE.  Never thought anything of it till now.
 
The second funny thing I noticed was a a funny thing that didn't happen - when I checked the 'windowed mode' box either on Steam or via my Skyrim non-SKSE desktop shortcut my resolution was not reset to a lower value like Cal at Dirty Weasel reported in his video.
 
It seems I cannot get my game into windowed mode.  Any help would be appreciated.  I am running Windows 10 and I did check the functioning of Alt-Tab with other windows.

 
Have you tried going into your SkyrimPrefs.ini located in C:\Users\YourName\Documents\my games\skyrim and changing the line 
 
[Display]
bFull Screen=1 from 1 to 0

You can also change the window size to whatever you want by changing

[Display]
isize=Hxxx
isize=Wxxx



#3
Vermithraxxx

Vermithraxxx

    Enthusiast

  • Premium Member
  • 153 posts

 

Until now I have not clicked the 'windowed mode' box in the opening screen options.  But it has been a pain when I wanted to google something to stop the game and restart it (I only have one monitor).  So I decided to try One Tweak.
 
I have SKSE installed.  Downloaded and installed One Tweak with NMM.  Started Skyrim from within Steam and clicked the 'windowed mode' box in the options screen, clicked OK, and exited.  Did not play.  Started the game with my SKSE desktop shortcut - Alt Tab doesn't work. So, exited and launched Skyrim with the original non-SKSE shortcut from the desktop to bring up the initial screen.  Went into options, checked the 'windowed mode' box, clicked OK, and exited.  Launched the game with the SKSE shortcut again - Alt Tab does not work.
 
The reason for all this back-and-forth is the initial small splash screen with 'play', 'options', etc does not appear with the SKSE shortcut.  That screen is bypassed and I go right to the full screen.  Using that shortcut to launch Skyrim has always been that way since i installed SKSE.  Never thought anything of it till now.
 
The second funny thing I noticed was a a funny thing that didn't happen - when I checked the 'windowed mode' box either on Steam or via my Skyrim non-SKSE desktop shortcut my resolution was not reset to a lower value like Cal at Dirty Weasel reported in his video.
 
It seems I cannot get my game into windowed mode.  Any help would be appreciated.  I am running Windows 10 and I did check the functioning of Alt-Tab with other windows.

 
Have you tried going into your SkyrimPrefs.ini located in C:\Users\YourName\Documents\my games\skyrim and changing the line 
 
[Display]
bFull Screen=1 from 1 to 0

You can also change the window size to whatever you want by changing

[Display]
isize=Hxxx
isize=Wxxx

 

Took a look at SkyrimPrefs.ini and guess what - bFull Screen=0.

 

With Firefox and File Explorer both open decided to try again and guess what - I can Alt tab between the (3) open programs.  Without any other open programs / folders I cannot use Alt Tab - Skyrim stays full screen.  This is a little different than the way I am used to Windows working.  A 'borderless' Window does not have the usual controls accessible for resizing or minimizing the window evidently.  I take it Full Screen=0 is windowed mode and I am getting any stability benefits that comes from that.  The display size then is what i could set the game to run at leaving some free desktop space for access to other icons.  Bravo - everything seems to be working - I just needed educating as usual.

 

Thanks aragorn58.  Nice avatar and forum user name BTW.



#4
Aragorn58

Aragorn58

    Old hand

  • Members
  • PipPipPip
  • 712 posts

 

 

Until now I have not clicked the 'windowed mode' box in the opening screen options.  But it has been a pain when I wanted to google something to stop the game and restart it (I only have one monitor).  So I decided to try One Tweak.
 
I have SKSE installed.  Downloaded and installed One Tweak with NMM.  Started Skyrim from within Steam and clicked the 'windowed mode' box in the options screen, clicked OK, and exited.  Did not play.  Started the game with my SKSE desktop shortcut - Alt Tab doesn't work. So, exited and launched Skyrim with the original non-SKSE shortcut from the desktop to bring up the initial screen.  Went into options, checked the 'windowed mode' box, clicked OK, and exited.  Launched the game with the SKSE shortcut again - Alt Tab does not work.
 
The reason for all this back-and-forth is the initial small splash screen with 'play', 'options', etc does not appear with the SKSE shortcut.  That screen is bypassed and I go right to the full screen.  Using that shortcut to launch Skyrim has always been that way since i installed SKSE.  Never thought anything of it till now.
 
The second funny thing I noticed was a a funny thing that didn't happen - when I checked the 'windowed mode' box either on Steam or via my Skyrim non-SKSE desktop shortcut my resolution was not reset to a lower value like Cal at Dirty Weasel reported in his video.
 
It seems I cannot get my game into windowed mode.  Any help would be appreciated.  I am running Windows 10 and I did check the functioning of Alt-Tab with other windows.

 
Have you tried going into your SkyrimPrefs.ini located in C:\Users\YourName\Documents\my games\skyrim and changing the line 
 
[Display]
bFull Screen=1 from 1 to 0

You can also change the window size to whatever you want by changing

[Display]
isize=Hxxx
isize=Wxxx

 

Took a look at SkyrimPrefs.ini and guess what - bFull Screen=0.

 

With Firefox and File Explorer both open decided to try again and guess what - I can Alt tab between the (3) open programs.  Without any other open programs / folders I cannot use Alt Tab - Skyrim stays full screen.  This is a little different than the way I am used to Windows working.  A 'borderless' Window does not have the usual controls accessible for resizing or minimizing the window evidently.  I take it Full Screen=0 is windowed mode and I am getting any stability benefits that comes from that.  The display size then is what i could set the game to run at leaving some free desktop space for access to other icons.  Bravo - everything seems to be working - I just needed educating as usual.

 

Thanks aragorn58.  Nice avatar and forum user name BTW.

 

Happy I could help







Also tagged with one or more of these keywords: one tweak, windowed mode, boderless window

IPB skins by Skinbox
Page loaded in: 0.970 seconds