Jump to content

Photo

Frostfall corrupting save file

frostfall campfire skyrim special edition corrupt save file

16 replies to this topic

#11
SMB92

SMB92

    Anti-Enclave & Anti-Imperial Activist

  • Premium Member
  • 4,322 posts

Perhaps it has something to do with Wet n Cold and inbuilt compatibility with Frostfall? Perhaps those things really need the SKSE? I have not seen any reports as of yet though



#12
Asa48

Asa48

    Newbie

  • Members
  • Pip
  • 14 posts

Experimented with the worker order. And yes. You're good. If I get a response before someone has an idea here, I'll post it here, too.



#13
Asa48

Asa48

    Newbie

  • Members
  • Pip
  • 14 posts

Update: I was able to get campfire working. I started with a third mod and added it then the other two one at a time. Now stuck on the last, which is Frostfall.

I made sure that third one was compatible with campfire/frostfall.

 

Edit: It seems my problem is with Frostfall causing this and the SE unofficial patch causing this. Campfire works, and other mods work. Mind you the only two I care for at the moment are frostfall and campfire, but for the sake of experiment.


Edited by Asa48, 07 November 2016 - 06:20 AM.


#14
ffdream

ffdream

    Newbie

  • Members
  • Pip
  • 15 posts
Mine was corrupted by campfire mod

#15
SMB92

SMB92

    Anti-Enclave & Anti-Imperial Activist

  • Premium Member
  • 4,322 posts

I recently had some problem with CTD that I couldn't understand, first it started in vanilla likely because of auto save that got away from me (I'm sure I let one or 2 go). Then within a few hours of that I decide to start adding some mods, bang CTD every 5 seconds. I forgot to add the USSEP, after adding that my problems went away again. I was swearing black and blue my game was going corrupt after so much hours because of a couple autosaves, had the same symptoms as I had seen before. I'll be interested to see how long it holds up now, but been about 4 hours in game crash free. Never trust the auto or quicksaves (unless there is some confirmation it has been heavily updated), especially with mods. 



#16
Asa48

Asa48

    Newbie

  • Members
  • Pip
  • 14 posts

Yea, USSEP is one of the two that causes the problem. I can't find the reason. Everything checks out. Load order is where it should be, et., et.



#17
Huntsab

Huntsab

    Stranger

  • Supporter
  • Pip
  • 1 posts

I had corrupt save files. The game would load where I left off but I couldn't quick save or load. I deleted the saves, alt tabbing while in game, and then did a quick save and it worked. I am using about 50 mods.





Reply to this topic



  



Also tagged with one or more of these keywords: frostfall, campfire, skyrim special edition, corrupt save file

Page loaded in: 1.035 seconds