Jump to content

Photo

Polygons/Mesh Vertices Stretching Across Screen

bug glitch graphics mesh vertices polygons

  • Please log in to reply
5 replies to this topic

#1
Wareagle545

Wareagle545

    Journeyman

  • Members
  • Pip
  • 40 posts

So, I was playing Skyrim Special Edition, and as I was entering Whiterun Hold, a massive stretch of grey just popped up on my screen. I used TFC and found the source of it, which turned out to be a female bandit. Using the console, I killed, and subsequently resurrected the NPC, which fixed it. The problem is, this has happened multiple times, and it is either a female bandit or female mage each time. What could this be caused by? I do have mods installed, including those that affect textures and meshes, however, the problem persisted even with these uninstalled.

 

http://imgur.com/a/jP1MA

http://imgur.com/a/AFlek

http://imgur.com/a/N7t00

 

Any help would be greatly appreciated, as this is the only game with this issue. 



#2
SMB92

SMB92

    Resident poster

  • Premium Member
  • 4,325 posts
Mmm i usually see this with a bad overclock, I attribute it to mesh going corrupt in RAM. Perhaps you are using a body mod and it's not playing nice with SSE? Otherwise not sure.

#3
Wareagle545

Wareagle545

    Journeyman

  • Members
  • Pip
  • 40 posts

Mmm i usually see this with a bad overclock, I attribute it to mesh going corrupt in RAM. Perhaps you are using a body mod and it's not playing nice with SSE? Otherwise not sure.

I think the Cloaks of Skyrim might be the culprit, people that use it on SSE have been reporting similar issues.

Edited by Wareagle545, 02 November 2016 - 03:42 PM.


#4
SMB92

SMB92

    Resident poster

  • Premium Member
  • 4,325 posts
That would make sense, Isoku probably needs to update his models

#5
ibbanez

ibbanez

    Enthusiast

  • Premium Member
  • 117 posts

Are you using the Cloaks of Skyrim from the original Skyrim?  I've gotten this also about 3-4 times now.  Everything fits except i don't have Cloaks of Skyrim, I have Cloaks and Capes, found here http://www.nexusmods...ion/mods/2019/?, I wonder if the same thing could be causing the issue.  The only thing that has happened that leads me to something else, is I've had this happen with a dragon, and when flying/attacking, then protruded from his mouth, as well as a Mudcrab.   I too have a thread open about this at https://forums.nexus...-pics-included/ ;p lol I haven't had it happen in a while.  So if it were the Cloaks, shouldn't it happen all the time? with the same characters?  I'm just trying to figure this out.  I played for about 3-4 hours straight yesterday while working on my preset, and not once did it happen.



#6
SMB92

SMB92

    Resident poster

  • Premium Member
  • 4,325 posts
Bad/unupdated meshes are confirmed to cause that issue, but every other time it is associated with corruption of some sort.





Also tagged with one or more of these keywords: bug, glitch, graphics, mesh, vertices, polygons

Page loaded in: 1.099 seconds