Jump to content

Photo

White objects all too white.


  • Please log in to reply
10 replies to this topic

#1
goranpaa

goranpaa

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,997 posts

Yay!

 

SSE still seem to have the same problems with overly white objects like snow and waterfalls for example as in the old game. I do not know if this is due to the in game white balance or what? I have tried to adjust the screen gamma down some but this doesn't do me any good as if I lover it? The dungeons and other interiours get very dark. :sad:


Edited by goranpaa, 04 November 2016 - 10:21 AM.


#2
SMB92

SMB92

    Anti-Enclave & Anti-Imperial Activist

  • Premium Member
  • 4,322 posts
And blacks are too black. It's the way they have to make things due to the way the engine handles things. With snow, you can turn off "new snow" setting in INI if that part at least bothers you a lot. Until brave new heroes come forth with ENB. It doesn't bother me that much yet, but will one day.

#3
wim1234

wim1234

    Enthusiast

  • Members
  • PipPip
  • 108 posts

for the snow, disable snow shaders, and use the nordic snow mod..its really fabullous.

a different water mod helps with the water, i use realistic water and love it.


Edited by wim1234, 05 November 2016 - 11:55 AM.


#4
CamouflageUK

CamouflageUK

    Fan

  • Premium Member
  • 376 posts

Was riding along the coast near Winterhold, turned facing the sun and the whole screen just turned pure white, turned away and it stayed. Not just the ground snow, it was like I'd gone 'snow blind' or something. Moved into the shade of an ice cliff before I could see my char again. I had to 'T wait' until the sun went down.

 

bEnableImprovedSnow=... Is this the line to disable...?



#5
SMB92

SMB92

    Anti-Enclave & Anti-Imperial Activist

  • Premium Member
  • 4,322 posts
Pretty sure thats the one.

#6
wim1234

wim1234

    Enthusiast

  • Members
  • PipPip
  • 108 posts

Was riding along the coast near Winterhold, turned facing the sun and the whole screen just turned pure white, turned away and it stayed. Not just the ground snow, it was like I'd gone 'snow blind' or something. Moved into the shade of an ice cliff before I could see my char again. I had to 'T wait' until the sun went down.

 

bEnableImprovedSnow=... Is this the line to disable...?

disable lensflare? godrays can have a very way tooo much lighting things up effect.with both turned of i have never a washed out look.



#7
goranpaa

goranpaa

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,997 posts

Was riding along the coast near Winterhold, turned facing the sun and the whole screen just turned pure white, turned away and it stayed. Not just the ground snow, it was like I'd gone 'snow blind' or something. Moved into the shade of an ice cliff before I could see my char again. I had to 'T wait' until the sun went down.

 

bEnableImprovedSnow=... Is this the line to disable...?


Edited by goranpaa, 05 November 2016 - 06:38 PM.


#8
goranpaa

goranpaa

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,997 posts

for the snow, disable snow shaders, and use the nordic snow mod..its really fabullous.

a different water mod helps with the water, i use realistic water and love it.

Thank you for the tips! I will try this. Now I also will have to find a way too lessen the white in some clothing for example. I have a ranger armor that is mostly white from a mod and a white cape. They almost glow in the sun shine. :sad:

 

Edit. Using the Nordic snow mod and as you said turn off  the snow shaders was a nice improvement. I use Realistic water too.


Edited by goranpaa, 05 November 2016 - 07:19 PM.


#9
goranpaa

goranpaa

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,997 posts

 

Was riding along the coast near Winterhold, turned facing the sun and the whole screen just turned pure white, turned away and it stayed. Not just the ground snow, it was like I'd gone 'snow blind' or something. Moved into the shade of an ice cliff before I could see my char again. I had to 'T wait' until the sun went down.

 

bEnableImprovedSnow=... Is this the line to disable...?

disable lensflare? godrays can have a very way tooo much lighting things up effect.with both turned of i have never a washed out look.

 

I have allredy disabled that. But thanks for the tip anyway.



#10
goranpaa

goranpaa

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,997 posts

And blacks are too black. It's the way they have to make things due to the way the engine handles things. With snow, you can turn off "new snow" setting in INI if that part at least bothers you a lot. Until brave new heroes come forth with ENB. It doesn't bother me that much yet, but will one day.

Thanks for the tip about turning off "New snow".






Page loaded in: 0.964 seconds