Jump to content

Photo

Vanilla, clean install game folder

vanilla folders contents.

  • Please log in to reply
2 replies to this topic

#1
BlueGunk

BlueGunk

    Resident poster

  • Premium Member
  • 8,160 posts

Might anyone please be able to post me a screenie of a completely vanilla Skyrim SE Folder set? 

 

My installation blew up spectacularly when Win10 Explorer went mental and created 200 empty folders in the Common folder.  :sick:   I think I found the culprit but need to rebuild.

 

And yes - I used Brataccas' nice clean-up mod, too. Just want to be absolutely sure...

 

Thank you!

 

Mine is here:  https://postimg.org/image/9nd8pwjtd/



#2
Brataccas

Brataccas

    Enthusiast

  • Supporter
  • PipPip
  • 158 posts

Might anyone please be able to post me a screenie of a completely vanilla Skyrim SE Folder set? 

 

My installation blew up spectacularly when Win10 Explorer went mental and created 200 empty folders in the Common folder.  :sick:   I think I found the culprit but need to rebuild.

 

And yes - I used Brataccas' nice clean-up mod, too. Just want to be absolutely sure...

 

Thank you!

 

Mine is here:  https://postimg.org/image/9nd8pwjtd/

 

Hey! If you used my tool then you should be good to go - I looked at your pic though and SSETEMP shouldn't be there nor should steam_appid.txt - installscript.vdf is created by Steam when you install and/or validate an install - it can be removed.

 

This is what it looks like without the Creation Kit:

 

Spoiler

 

And with:

 

Spoiler


Edited by Brataccas, 22 November 2016 - 04:35 AM.


#3
BlueGunk

BlueGunk

    Resident poster

  • Premium Member
  • 8,160 posts

Cool - thanks Brattaccas for taking the time out to help!  SSETemp is just a working temp directory I have there for a few things to work on. I'll remove the other file, thank you! I didn't know about that one.  I'm glad the rest is as it should be.

 

Your superb mod was a real help - as you might guess I had a right mess to rebuild after Explorer went nuts on my machine. I've had to run a few utilities and repairs but all is now back up and running.

 

Thank you once again for your help!







Also tagged with one or more of these keywords: vanilla, folders, contents.

IPB skins by Skinbox
Page loaded in: 1.211 seconds