Jump to content

Photo

.NET Framework error. Please help!

net framework .net error please help windows boot camp

  • Please log in to reply
1 reply to this topic

#1
emilysarahcole

emilysarahcole

    Stranger

  • Members
  • Pip
  • 2 posts

Hello!

I'm Emily and I'm in need of some serious help. 

I'm trying to install NMM to apply mods to my copy of DA:I, but every time I try to open NMM it gives me an error:

 

 

To run this application, you first must install one of the following versions of the .NET Framework:

    v4.0

Contact your application publisher for instructions about obtaining the appropriate version of the .NET Framework.

 

I'm running Windows 7 Ultimate via Boot Camp on my 21.5 inch iMac (late 2009) with Sierra OS X. I've got everything else running perfectly, I've updated NVIDIA drivers and everything and I even tried installing new .NET Framework versions but they gave me an error saying they weren't supported on Windows 7. 

 

Can someone please help me? I don't know what to do. Is there some way to bypass this or correct it, if it's a glitch/error? Or can I update the .NET Framework to 4.0 or something? I'm very confused. 

 

Please help!

 

Thank you ahead of time! x

 

EDIT

I have since updated to Windows 7 SP1 as instructed by a troubleshooter, and then tried to install .NET Framework 4.6.2 again and am still getting a "this operating system does not support this framework" error. I successfully installed 4.0 so I'm confused why I can't update to 4.1+ because I have all the system requirements. And for whatever reason, NMM requires .NET Framework version 4.6.2. 

 

UGHHHHHH.

PLEASE HELP.  :sad: 


Edited by emilysarahcole, 16 December 2016 - 10:01 PM.


#2
KunoMochi

KunoMochi

    Unashamed food junky

  • Premium Member
  • 2,031 posts

Are you trying to install .NET Framework 4.6.2 through the Mac OS or through the VM? You should be installing it through the VM in Windows 7 SP1.







Also tagged with one or more of these keywords: net, framework, .net, error, please, help, windows, boot, camp

Page loaded in: 1.038 seconds