Jump to content

Photo

Need Help with Dynamic Shadows-Problem


  • Please log in to reply
3 replies to this topic

#1
nailimo

nailimo

    Stranger

  • Supporter
  • Pip
  • 9 posts

Hello.

 

Here is the problem: No matter if modded or not and no matter what I changed so far in the INI settings or such of which is known to interact with shadows in the game, I get really weird shadows on my character; mostly the face, no matter the gender etc.

 

http://imgur.com/7Xi6knp

(Example)

 

I couldn't find anything on this on the internet and no mods/ENB etc worked. No INI changes, no Coalesced changes, no repairing or reinstalling of the game, no updating drives or directX.

 

What I did find out, though, is that this problem comes from the setting "Dynamic Shadows", no matter what other settings are active or inactive etc.

 

So does anybody have an idea on how to fix "Dynamic Shadows" for me?

The game looks really bad without it.

 

Thank you in advance for any help.  :sad:

 

In case it is needed:

 

System: Windows 10 Pro 64bit

CPU: i7 4770k

GPU: GTX 1080

SSDs: Samsung 850 Pro



#2
rubydorje

rubydorje

    Enthusiast

  • Premium Member
  • 233 posts
Hello Nailimo,
I think you could try Nvidia GeForce Experience software and it will optimise the game for you...
Good luck, R.

#3
nailimo

nailimo

    Stranger

  • Supporter
  • Pip
  • 9 posts

Did that already, but it didn't work, which is logical, considering that it is the option "Dynamic Shadows" and nothing else seems to affect it :(



#4
ArJed

ArJed

    Enthusiast

  • Members
  • PipPip
  • 140 posts

ME3 Graphics tweaks

https://www.nexusmod...ect3/mods/552/?

 

DynamicShadows=True

LightEnvironmentShadows=True

MinShadowResolution=64

MaxShadowResolution=4096

ShadowFilterRadius=3.5

ShadowFilterQualityBias=4

shadowdepthbias=0.006000


Edited by ArJed, 12 October 2017 - 11:39 PM.





Page loaded in: 0.751 seconds