Jump to content

Photo

NMM saying VideoMaster.esm for Fallout 4 is missing


  • Please log in to reply
11 replies to this topic

#1
b800047

b800047

    Newbie

  • Members
  • Pip
  • 16 posts

Topic title is self explanatory...anyone who has any idea on how to fix this please respond thank you...



#2
AGreatWeight

AGreatWeight

    This used to be a nice neighborhood

  • Premium Member
  • 4,414 posts

You'll have to redownload Videos of the Wasteland, that's where VideoMaster.esm is from.



#3
b800047

b800047

    Newbie

  • Members
  • Pip
  • 16 posts

You'll have to redownload Videos of the Wasteland, that's where VideoMaster.esm is from.

Thanks AGreatWeight. Been struggling with this "video" feature. Topic closed.


Edited by b800047, 24 December 2016 - 11:56 AM.


#4
Timewarper1980

Timewarper1980

    Stranger

  • Premium Member
  • 2 posts

video mods are not seeing Videos of the Wastland as the master file. Is there a separate master to go with Videos of the Wastland?



#5
crappyartist

crappyartist

    Regular

  • Members
  • PipPip
  • 73 posts

I think this mod is broken, shame



#6
AGreatWeight

AGreatWeight

    This used to be a nice neighborhood

  • Premium Member
  • 4,414 posts

Videos of the Wasteland has since been updated to version 2.x (a major revision of the mod) and all available holotape content on the Nexus has been revised to work with 2.0 onwards - Staggerons Public Domain Videos will be updated shortly to be compatible with the Radiation Star Projector, but will currently work with the Radiation Queen. When updating to 2.0 from earlier versions, we explicitly instruct users on how to go about updating the mod (which includes using the 1.7 uninstaller we've provided) before installing 2.0; this requirement is very important as any traces of previous versions can adversely affect the functionality of the mod.

 

We tested 2.0 on new (unmodded) clean save files, with no issues on the mods core functionality experienced by anyone on the team. Sadly, we can't account for the huge variety of mod installs/load orders/save states that different users have, so there have been a number of cases of users reporting that VotW doesn't work for them.

 

Any holotape/filmreel content hosted outside of the Nexus (on LL for example) will need to be made compatible with the new version by the respective mod authors. We also no longer provide support for 1.7 or earlier, though this earlier version of the mod & holotapes are still available for those users who don't want to update.



#7

    Fan

  • Account closed
  • PipPipPip
  • 427 posts

I had the same problem  VideoMaster.esm is missing I hope they can help me out fix this problem.



#8
patricknshirley

patricknshirley

    Regular

  • Members
  • PipPip
  • 81 posts

other video mods may require the old videos of the wasteland setup. Seeing the main ESM doesnt require its name to be read I renamed the videos of the wasteland master in this build VOTWMaster.esm and named it to VideoMaster.esm



#9
patricknshirley

patricknshirley

    Regular

  • Members
  • PipPip
  • 81 posts

then realized it through off starlight drive through and the other.



#10
AGreatWeight

AGreatWeight

    This used to be a nice neighborhood

  • Premium Member
  • 4,414 posts

As you've discovered, you can't just rename the VotWmaster.esm and expect it to work with content that uses the older (pre 2.0) Videomaster.esm

The entire framework of VotW was recreated for 2.0, including a substantial revision to the way that holotape content is activated via the scripts + other functionality. In fact, the new scripts were written from the ground up. There's a reason why 1.7 content is not compatible with 2.0, and needs to have it's .esp and .nif files recreated from scratch by the individual author.

 

If you want to use content from LL (most of which, as far as I'm aware, has not been made compatible with 2.0) you can only use version 1.7 of VotW... which I would not recommend, as that version contains a bug that can cause undesirable & in some cases, game-breaking issues (we fixed this in 2.0, which is part of the reason for the major revision to the mod)

That's why we longer provide support for the older versions of the mod.

The issue you have is with those authors on LL who are either too lazy, disinterested (or in some cases completely abscent) to redo their holotape content so that it works with the 2.0 framework.






IPB skins by Skinbox
Page loaded in: 1.213 seconds