Jump to content

Photo

PLEASE HELP!

creation kit custom follower follower dlcs help error navmesh navmeshes pathfind ck

  • Please log in to reply
10 replies to this topic

#1
DollyRoseCross

DollyRoseCross

    Stranger

  • Members
  • Pip
  • 5 posts

So my boyfriend bought Skyrim for him and me not special edition or anything like that. We both have our own computer and just play Skyrim at the same time. We both ended up making a custom follower in CK (Creation Kit). I made a male follower and he made a female follower. His follower resembles my main character I play in Skyrim and my follower resembles his main.

My follower works just fine still even after downloading the DLCs his does not. . . His follower is pretty much totally vanilla; all she has is a modded hairstyle and she’s also a vampire. He had the follower working just fine and all that for a while but yesterday when we bought all the DLCs including Dawnguard.

 

 

When we booted up Skyrim after downloading all the DLCs his follower did not have the Dawnguard vampire appearance so he went to boot up creation  kit to fix it. When he entered CK he go the cannot have more than one master file active issue people have when getting the DLCs. So we googled and watched a YouTube Video and added the DLCs name and text we need the Skyrim Editor. Then he went to the CK and loaded all the files he need for his follower. Went through the Creation Kit and the Dawnguard Vampire appearance showed up just fine on the preview window in the CK even her modded hairstyle showed up in the preview her war-paint makeup and everything there after tampering with her appearance a little he pushed ok. He highlighted her name pushed Ctrl + F4 got the pop up window for the Ctrl + F4 option pushed Ok on the Done! Pop Up. He went to save and then this error message popped up. . .

PATHFIND: NavMeshInfo in cell POIPineForeest24, Has a portal with no NavMesh, removing the portal

He pushed yes to all because we thought it was just another annoying error message. The ones we always get when we start up Creation Kit but we don’t recall ever getting it before. . . (When I got to edit my own follower I never got this error yet he does and his does not work and mine does. . .)

 

He booted up Skyrim and took a good look at his follower to see she has no hair and is bald with no makeup or war-paint and also her head is a different color form her body. . . (She’s a dark elf so this is VERY noticeable)

He had this problem before and we LEARNED to push Ctrl + F4 and that fixed it but now it is not fixing it and he gets the error I stated before which he nor I have never seen on the CK other then now.

We have tried many times to fix this googled ever where AND yes he does have the hairstyle mod set as an active file. He has also tried having it not set as the active file and instead set his amazing follower mod as the active file. We have tried MANY things to fix his problem and it’s as if his Creative Kit is not accepting the Ctrl + F4 Command or NOT ACCEPTING his SAVE or it’s also because of the ERROR message (PATHFIND: NavMeshInfo in cell POIPineForeest24, Has a portal with no NavMesh, removing the portal) Error he gets when trying to save after he presses Ctrl + F4. When he closes the CK and renters it’s still saves her appearance in the CK but not in Skyrim.

 

 

Please it seems as if he cannot change anything and without this fixed and can’t even edit any of the other thing we wish not to mention his main character has MANY hours on it and is married to this follower we really NEED help!!! (My Follower worked just fine by the way and he (My FOLLOWER) never had a modded hairstyle like my boyfriend’s follower did. When I loaded into Skyrim after downloading the DLCs my follower as well was a vampire and had the Dawnguard vampire appearance but did not have his war-paint so I as well had to load up CK to fix my follower. Yet I had no problem fixing him and did not get the (PATHFIND: NavMeshInfo in cell POIPineForeest24, Has a portal with no NavMesh, removing the portal) Error at all.)

 

 

(I know my boyfriend has posted this same issue with less text to the forms and less explain but we together have been trying so hard to fix this problem. We have spent MANY hours trying to fix this. I REALLY wish to learn how to fix this and learn more about CK and modding. I’ve really enjoyed it so far but we really need help with this. . . So we can move on to something else. Without this problem fixed we can’t move on or change anything else in his game.)

 

 

 

~ My Steam ID is Dolly Rose Cross as stated here if you wish to message me there to help us figure this out. Messages are sometimes easier to communicate with someone other than posted on a form so thought I would just add that if someone would sooner message me there then reply to the post here. ^,.,^


Edited by DollyRoseCross, 28 December 2016 - 05:07 AM.


#2
NexusComa

NexusComa

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,670 posts

SkyrimEditor.ini 

 

[General]

 

bAllowMultipleMasterLoads=1

 

Also: the hair mod needs to be after the custom follower in the load order ...


Edited by NexusComa, 28 December 2016 - 05:53 AM.


#3
DollyRoseCross

DollyRoseCross

    Stranger

  • Members
  • Pip
  • 5 posts

SkyrimEditor.ini 

 

[General]

 

bAllowMultipleMasterLoads=1

 

Also: the hair mod needs to be after the custom follower in the load order ...

He already did all of that. . .

 

we have the bAllowMultipleMasterLoads=1

 

and the hair mod is after all of that. . .

 

This is the Video we followed. . .  to make the custom follower. . .



#4
NexusComa

NexusComa

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,670 posts

I love that guy ...

 

Long ago I had a problem like this I found it was mutable hair loads in the Creation Kit.

Try it with a stock hair and if it works you will know where the problem is.


Edited by NexusComa, 28 December 2016 - 07:08 AM.


#5
Kroekr

Kroekr

    Faithful poster

  • Premium Member
  • 1,188 posts

PM sent to both of you (finally overcame the thresh hold for my caffiene/alcohol stream and remembered his post).



#6
yarddogg77

yarddogg77

    Enthusiast

  • Supporter
  • PipPip
  • 212 posts

If he has a custom a hair mod, is it a mesh and texture replacer that he found somewhere, or is it a mod with an esp? If it's a hair mod with an esp., you would have to unzip the mod, find the texture and or mesh you want to use, plop it in the correct folder where the hair replacement texture would go in the game data folder, and then make sure it's archived in the creation kit so you can use it. That would be the only way to use a single hair mod for a single character. What I mean, is the hair will have to be manually place in the correct place in the data folder either as a vanilla replacement hair, or renamed as a custom name, then he would have to archive for creation kit to use it, and manually find it in creation kit as a world model. 



#7
DollyRoseCross

DollyRoseCross

    Stranger

  • Members
  • Pip
  • 5 posts

I love that guy ...

 

Long ago I had a problem like this I found it was mutable hair loads in the Creation Kit.

Try it with a stock hair and if it works you will know where the problem is.

He tried putting a normal (stock?) hairstyle on her to see if that was the problem but he still got the error and she still did not save. . . I'm guessing stock means a hairstyle that it's in the original game?



#8
DollyRoseCross

DollyRoseCross

    Stranger

  • Members
  • Pip
  • 5 posts

If he has a custom a hair mod, is it a mesh and texture replacer that he found somewhere, or is it a mod with an esp? If it's a hair mod with an esp., you would have to unzip the mod, find the texture and or mesh you want to use, plop it in the correct folder where the hair replacement texture would go in the game data folder, and then make sure it's archived in the creation kit so you can use it. That would be the only way to use a single hair mod for a single character. What I mean, is the hair will have to be manually place in the correct place in the data folder either as a vanilla replacement hair, or renamed as a custom name, then he would have to archive for creation kit to use it, and manually find it in creation kit as a world model. 

Well the character was working just fine till Dawnguard like I said even the modded hairstyle worked just fine. . . After we got Dawnguard thats when we started having these issues. . .

 

Really just wish I could Skype Call share screen with someone and have them see the issues we are dealing with lol >,.,<

 

Been at this for so long. . .



#9
NexusComa

NexusComa

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,670 posts

If the stock hair didn't work there is more of a problem than what it seems.

Have you also added the DLC error patches ...


Edited by NexusComa, 28 December 2016 - 08:28 AM.


#10
DollyRoseCross

DollyRoseCross

    Stranger

  • Members
  • Pip
  • 5 posts

If the stock hair didn't work there is more of a problem than what it seems.

Have you also added the DLC error patches ...

DLC error patches? Not sure what you mean by that? O,.,o 







Also tagged with one or more of these keywords: creation kit, custom follower, follower, dlcs, help, error, navmesh, navmeshes, pathfind, ck

Page loaded in: 1.097 seconds