Jump to content

Photo

blurry tattoos

texture blur tattoos

  • Please log in to reply
5 replies to this topic

#1
Norstaera

Norstaera

    Enthusiast

  • Premium Member
  • 228 posts

Hi,

Recently I decided to add some tattoos to my game. Unfortunately, they are all blurry, turning the lovely Rutah tats into blobs of color. Some of the simpler tattoos are more or less legible, but still fuzzy. A pic is under the

Spoiler

 

In addition to the vanilla game I have the Hearthfire, Dragonborn, Dawnguard, and texture pack dlc's. I haven't found anything in the forums or elsewhere. I tried changing my graphics options to Ultra High to Medium to High. FXAA has been on and off. I also tried changing the anisotropic filtering from 16 to 0 and everything in between. Antialiasing is currently at 8, but I have tried it down a notch or two. Blur, blur, blur. 

 

I do have several mods and all their requirements installed, as well as SKSE. All are the latest editions, I probably check for updates 2-3 times/month. I use LOOT, FNIS, BodySlide and sometimes TES5edit.

 

As far as I can tell, only the tattoos are a problem. Sometimes I have to finagle loading (load an old save and then the most recent) or have a CTD, but this happened even before I added the tattoos. 

My computer is a Dell Studio XPS 8100:

Processor Count : 8
Processor: Intel® Core™ i7 CPU 870 @ 2.93GHz
Display Vendor : ATI
Display Driver Ver.: Direct3D 9.0c [atiu9pag.dll 8.14.1.6095]
Display Memory : 1024
Memory: 8152
Display Device : ATI Radeon HD 5700 Series

Windows 7 Home Premium now Windows 10
8 GB RAM
64-bit operating system
1 terabyte hard drive

 

I will gladly provide any other information, I'm just not sure what would be most helpful in this case. Thank you for any help you can give me.



#2
Algabar

Algabar

    Faithful poster

  • Premium Member
  • 1,054 posts

Looks like a resolution issue to me. I don't think that changing anisotropic filtering or FXAA settings will help much.

Look at your skse.ini. It is located in Skyrim/Data/SKSE. Check if it contains a line like this:

[Display]
iTintTextureResolution=2048

 

If so, the resolution value doesn't match Rutah tattoos. Try 2048, 1024 and 512 and see if this will make a difference. You can also try to delete this line entirely and see if this helps.



#3
Norstaera

Norstaera

    Enthusiast

  • Premium Member
  • 228 posts

@Algabar,

 

Thanks for the suggestions. I tried all of them, but sadly no change. Just in case it affected something not present, I re-added the lines to my skse.ini file. Those are the only lines in my skse.ini. I created it recently, I think as a result of my research, based on a non-related problem. Oh well. One day, before I added more tattoos, the tattoos were perfectly displayed. I have been punished for my gluttony, :). (Oops, I forgot to say that before.) Maybe the 'magic' will happen again.

 

I appreciate your response. I'll keep trying.



#4
Algabar

Algabar

    Faithful poster

  • Premium Member
  • 1,054 posts

Thanks for your reply and sorry it didn't solve your problem.

 

Just had a close look at your screenshot again. TBH, it looks a bit strange overall. What skin textures are you using? Not only the tattoos, but also the body textures look very low rez and altogether blurry. Looks like the whole body textures are messed up somehow or not loading correctly. Maybe reinstalling your skin texture might help.

 

You can also try to disable the last tattoo mods you installed one by one to find out, if one of them causes this issue.

 

As for the crashes you mentioned: You can try "Continue game no crash": http://www.nexusmods...im/mods/78557/? Crashes on load become more frequent the more mods you have installed. This mod fixes this kind of memory related crashes.

You might also try "crash fixes": http://www.nexusmods...im/mods/72725/?

 

If I understood correctly, you have an (almost) empty skse.ini? At least these lines should be there:

 

[General]
ClearInvalidRegistrations=1

 

[Memory]
defaultHeapInitialAllocMB=768
scrapHeapSizeMB=256

 

The lines under "Memory" are the default setting also known as "Sheson's memory patch". You can play around with "defaultHeapInitialAllocMB" a bit. Maximum is 1280. 1024 might also work. This helps preventing memory related crashes. Dont change "scrapHeapSizeMB=256". 256 is the maximum value, so raising it would make no sense, lowering it may cause instability.


Edited by Algabar, 02 January 2017 - 01:45 PM.


#5
Norstaera

Norstaera

    Enthusiast

  • Premium Member
  • 228 posts

I'm using CBBE as well as multiple hair styles and eye textures. I don't know if they are the issue or not. I don't think I have any other skin textures, but I could be wrong. I've reinstalled everything and at this point, I'll live with what I got. I can limit my choices to simpler tattoos or ones that look fine in a post-impressionist sense. Thanks again for the info. :D

 

*******UPDATE*******

Of sorts, anyway. I did limit my tattoos to ones that were more or less identifiable. Now, however, I don't think the issue is my game settings but my computer. Every now and then, when I start up Skyrim, the tattoos are crisp and the details defined even though I have given up adjusting my settings or tweaking an .ini file. I don't know why, it is what it is and I just hope to be pleasantly surprised when I start playing.


Edited by Norstaera, 30 March 2017 - 01:01 AM.


#6
Norstaera

Norstaera

    Enthusiast

  • Premium Member
  • 228 posts

An update of sorts: I started 3 games with all mods installed I planned to use for each game (Mod Organizer, different profiles). No updates or mods added later except one game where I couldn't add the mod until I started a game. That one I installed as soon as I could make a hard save.

 

I am happy to report that I have no blurry tattoos, random blackface, or random greyface. Any issues of the sort have been related to specific mods. I can't say that was my issue, but I can say that since it seems to be working I will do the same for future games - no matter how tempting it is to add or update.







Also tagged with one or more of these keywords: texture, blur, tattoos

Page loaded in: 1.052 seconds