Jump to content

Photo

Texture Issue, Black Shapes


  • Please log in to reply
6 replies to this topic

#1
thpadden

thpadden

    Stranger

  • Premium Member
  • 1 posts

Just installed ME3 on my new PC for a final play through before Andromeda drops, but I'm running into a texture issue. Chunks of the characters face are missing and are replaced with little black shapes. 

 

http://i.imgur.com/nZacXSh.png?1

 

I have uninstalled and reinstalled the game several times. I have no mods currently installed. I have not edited the game in anyway. My drivers are up to date. Not sure what is causing the issue.

 

Key Specs:

 

Intel i5 6400, 2.7 GHz

Radeon RX 470

Windows 10



#2
myzombiecandance

myzombiecandance

    Stranger

  • Members
  • Pip
  • 2 posts

I'm having the same issue.  It's not isolated to Shepard, it is the other NPCs in the opening act like James, Anderson, Counsel-people, etc.  Seems like some kind of error with lighting/shadows.  Even when starting a new game without importing has the glitch.  Only suggestion I haven't tried yet from the EA forums is a driver rollback.

 

Intel i5 760, 2.8 GHz

GTX 1060

Windows 10.

 

**UPDATE**

I think I've got mine working properly.  Found a somewhat similar post on EA forums that worked for me.  http://answers.ea.co...ou/td-p/5910894

 

Close Origin.

Under Documents>Bioware>Mass Effect 3>BIOGame>Config.  Rename "GamerSettings.ini" to "old_GamerSettings.ini"

Restart Origin, run Mass Effect 3, check if fixed.

 

I guess renaming that file forces the game to replace it, so the issue might come from there.  This worked for me for the character import, opening scenes, and first few minutes of gameplay so far.  Hope it helps.


Edited by myzombiecandance, 15 March 2017 - 08:33 PM.


#3
Labada

Labada

    Journeyman

  • Members
  • Pip
  • 25 posts

the thread seems old, however if you or others who may still experience the same problem, here is my solution:

 

I've had this problem not on Shepard, but on NPCs, mostly the crew members in the Normandy.

The newer versions of the mod "a lot" (A Lot of Textures) for Mass Effect 3 made extra tweaks to improve graphics on the GamerSettings.ini located in the Bioware user folder (C:\Data\User Data\*USERNAME*\Documents\BioWare\Mass Effect 3\BIOGame\Config).

I first thought that the mod itself was the issue, but upon further investigation I could locate the issue was caused from the tweaked settings, so it wasn't the actual mod.

 

I could fix this issue by removing the Texture Tweaks for Characters and Shadows, as well as by disabling DepthOfField (which I don't like anyway, but I am not sure if DepthOfField actually was triggering the issue for me).

So I suggest to check your GamerSettings.ini file and remove the following lines, if they're written there (you may want to backup the file before):

TEXTUREGROUP_Character_1024=(MinLODSize=2048,MaxLODSize=4096,LODBias=0)
TEXTUREGROUP_Character_Diff=(MinLODSize=512,MaxLODSize=4096,LODBias=0)
TEXTUREGROUP_Character_Norm=(MinLODSize=512,MaxLODSize=4096,LODBias=0)
TEXTUREGROUP_Character_Spec=(MinLODSize=512,MaxLODSize=4096,LODBias=0)
MaxShadowResolution=2048
MinShadowResolution=64
ShadowFilterQualityBias=2
ShadowFilterRadius=5
bEnableBranchingPCFShadows=True
DepthOfField=True

Upon removing the lines, I couldn't really notice any graphical differences, even the shadows looked the same to me, however the problem with the broken textures/meshes on the NPC faces vanished after that though, so I wouldn't care less about the settings as long as the problem was gone.

 

Even though this response comes late, maybe it helps to other people who may encounter into this issue.

 

Cheers


Edited by Labada, 03 September 2018 - 06:33 AM.


#4
ArJed

ArJed

    Fan

  • Supporter
  • PipPipPip
  • 280 posts
This textures issue caused only by TEXTUREGROUP-s, delete only them.
a lot values:
TEXTUREGROUP_Character_1024=(MinLODSize=2048,MaxLODSize=4096,LODBias=0)
TEXTUREGROUP_Character_Diff=(MinLODSize=512,MaxLODSize=4096,LODBias=0)
TEXTUREGROUP_Character_Norm=(MinLODSize=512,MaxLODSize=4096,LODBias=0)
TEXTUREGROUP_Character_Spec=(MinLODSize=512,MaxLODSize=4096,LODBias=0)
 
Default values:
TEXTUREGROUP_Character_1024=(MinLODSize=32,MaxLODSize=1024,LODBias=0)
TEXTUREGROUP_Character_Diff=(MinLODSize=32,MaxLODSize=512,LODBias=0)
TEXTUREGROUP_Character_Norm=(MinLODSize=32,MaxLODSize=512,LODBias=0)
TEXTUREGROUP_Character_Spec=(MinLODSize=32,MaxLODSize=256,LODBias=0)
 
If TEXTUREGROUP-s values was changed, game engine simply cannot process and display textures properly, because they doesn't have required resolution.
If texture has lower resolution than is set in MinLODSize=..., it became black.
 
Or, try to combine:
TEXTUREGROUP_Character_1024=(MinLODSize=32,MaxLODSize=4096,LODBias=0)
TEXTUREGROUP_Character_Diff=(MinLODSize=32,MaxLODSize=4096,LODBias=0)
TEXTUREGROUP_Character_Norm=(MinLODSize=32,MaxLODSize=4096,LODBias=0)
TEXTUREGROUP_Character_Spec=(MinLODSize=32,MaxLODSize=4096,LODBias=0)

Edited by ArJed, 28 January 2019 - 01:27 PM.


#5
rennu456

rennu456

    Stranger

  • Members
  • Pip
  • 3 posts

i removed those lines but haven't checked it it worked, but i have other problem. for some reason after entering my ship there's a shodow around me, like its on the ground and follows my charecter? how the hell do i fix that



#6
KhaiTheAussie

KhaiTheAussie

    Stranger

  • Members
  • Pip
  • 1 posts

Look. I am going to be completely honest, I had the texture issue, but found a completely different fix. First off, for (in my opinion) the most comprehensive fix, without compromising other texture files, if the above fixes don't work, go into your GamerSettings.ini file and start deleting line by line. After you delete a line, save your  GamerSettings.ini file and then open ME3.

 

NOTE: If you have ME3 open while editing the file, nothing will happen, you have to have ME3 closed for changes to do anything, I do not believe having Origin open will effect anything else, so Origin can be left open.

 

I found that the line:

TEXTUREGROUP_Environment_512=(MinLODSize=1024,MaxLODSize=4096,LODBias=0)

was the issue for me, however, I believe that this texture bug can occur for any of the lines. Deleting it fixed the shadow issue, and did not compromise any other texture changes any mod had installed.



#7
LoganRJ

LoganRJ

    Stranger

  • Members
  • Pip
  • 2 posts
Hello everyone!
 
I hope someone can help with this bug.
 
I started a game using save from ME2, all right until I got to Mars, from the EGM armor and weapons screen onwards the neck, the ears,
everything around FemShepard's face goes black but the hair is intact. I've tried to create a character without loading ME2 save but the problem remains. Only with the default face of Femshep
it becomes normal.
I tried to delete the GamerSettings.ini file but it didn't work. The problem continues. And there is no line with TextureGroup in it either.
With Male Shepard it doesn't happen.
 
List of installed Mods (they were installed in that order):
 
- MEHEM
- Citadel Epilogue Mod
- EGM - Expanded Galaxy Mod (and EGM Custom Extra Pack)
- Omega Hub
- Tali Romance Mod
- Tali Face Remastered
- Priority Earth Overhaul Mod
- ARK Mod
 
Thank you very much for your attention and care.
 
Sorry for bad English, I'm using Google translator





Page loaded in: 1.063 seconds