Jump to content

Photo

Greybeard Hood Invisible Head

nazgul greybeard hood invisible no head invisible head missing

  • Please log in to reply
1 reply to this topic

#1
theundreaming

theundreaming

    Regular

  • Members
  • PipPip
  • 82 posts

I'm trying to re-create the Lord of the Rings: Nazgul Beta mod as I tried to continue it before and people were having lots of issues (especially the retextured greybeard hood was still showing up grey for them but black for me O.o) Anyways, in this remake I've managed to fix a lot of the issues save for one..

The head disappears.

* I have set the GreybeardKhaAA (armor addon) to include the new filepath and meshes, applied the black re-texture to them both.

* Then I have went to the GrebeardHood and copied it to a new item (NazgulHood), and added the HEAD slot to it (because that's how it was in the Nazgul Beta mod and it worked fine there.

Try playing it in game, the model still looks like default greybeard hood, and putting it on makes head invisible entirely. So not quite sure what I'm missing here and hoping for a fresh pair of minds to help if they can. Here's some screenshots, although not sure if they help:

id8uHYs.jpg
JD5QyDW.png


Edited by theundreaming, 20 March 2017 - 07:21 PM.


#2
theundreaming

theundreaming

    Regular

  • Members
  • PipPip
  • 82 posts

Nevermind. After deleting my previous edits, and re-creating the GreybeardHatKhaAA   to NazgulHatKhaAA (with the appropriate mesh paths again), and re-created the Nazgul Hood attaching the hatGO with no retextures (as the retextures were taken care of in NazgulHatKhaAA), made playable, it seems to work now... strange. But oh well lol







Also tagged with one or more of these keywords: nazgul, greybeard, hood, invisible, no head, invisible head, missing

IPB skins by Skinbox
Page loaded in: 0.970 seconds