Jump to content

Photo

Instant crash after editing fallout_default

ini crash fov

  • Please log in to reply
4 replies to this topic

#1
jaspercraft18

jaspercraft18

    Stranger

  • Supporter
  • Pip
  • 4 posts

I have a problem where whenever I edit the FOV settings in fallout_default.ini the game instantly crashes when I enter the game, but when I keep it at the default settings everything is fine.

I know its not any mods because the only mods I installed before the problem arose where Existence 2.0 and CONELRAD radio, deactivating them or deleting them did not make a difference.

I hope I can get some help with this and thank you in advance.

 

P.S I was able to use the same settings that caused the crash before with no problem



#2
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 8,124 posts

How did you change it?  What entry specifically and what value did you set to?  Which tool did you use: a plaintext editor such as Notepad, or something that adds "markup" codes such as "Write"?

 

According to "TweakGuides":

 

It has been discovered that by inserting the line fDefaultWorldFOV=75.0 at the bottom of the Display section of the Fallout.ini file, and assigning it a value equal to the FOV you want, you can now permanently change the default Field of View in the game. Remember however that if you change the default FOV, you may also need to change the FOV for other screen elements - see the fRenderedTerminalFOV and fPipboy1stPersonFOV commands below. Note also that you can alter the fDefault1stPersonFOV=55.0000 value to alter how much of your body/weapon is shown in front of you (Fallout.ini).

 

 

-Dubious-



#3
jaspercraft18

jaspercraft18

    Stranger

  • Supporter
  • Pip
  • 4 posts

I used notepad, the entries I changed are "fDefaultFOV=75.0" and "fDefault1stPersonFOV=55.0". I changed the regular default FOV to 90, and I changed the 1stPersonFOV to 80.

I also tried editing only one and keeping another at the default setting, if that helps.


Edited by jaspercraft18, 29 March 2017 - 11:55 PM.


#4
jaspercraft18

jaspercraft18

    Stranger

  • Supporter
  • Pip
  • 4 posts

allright, after messing with the ini files I fixed it, I had to tweak those same settings for falloutprefs.ini and fallout.ini, in addition to fallout default. Its working now



#5
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 8,124 posts

Yeah, once the game creates those two INI files in the "Users" folder, it doesn't reference the "_default.ini" unless they go missing or need to be rebuilt.  Which is why we usually say "edit all three".  My mistake for assuming you had done so.

 

Note that if you are currently or have used "Mod Organizer", MO uses its own copies of "Fallout.ini" and "FalloutPrefs.ini" (from when the MO profile was created), located in the "\Steam\steamapps\common\Fallout New Vegas\Mod Organizer\profiles\<Your Profile Name>" folder. These files need to be changed as well.

 

Usually I point people to the "Checklist" Item #4 in the "Fallout NV Mod Conflict Troubleshooting" guide which covers these points, so sometimes I forget the finer details.

 

-Dubious-


Edited by dubiousintent, 30 March 2017 - 05:37 AM.






Also tagged with one or more of these keywords: ini, crash, fov

Page loaded in: 1.095 seconds