Jump to content

Photo

Ui Info Suite


  • Please log in to reply
1775 replies to this topic

#1751
kemmalungsalit

kemmalungsalit

    Fan

  • Members
  • PipPipPip
  • 306 posts
In response to post #108510193.


Spoiler

On a related note, I am having this exact same error with a character called 'Void' from Lavril - East Scarp NPC and the only way to stop the log file from turning into 200mb+ is to go into the UI Information Suite options and disable the display of birthdays.

#1752
FrogSkyWater

FrogSkyWater

    Stranger

  • Members
  • Pip
  • 2 posts
First, thanks for this mod, it had to be done ! I don't feel like cheating but getting basics informations like this is very useful 
I downloaded the latest release from GitHub and now I get stutter especially when the map moves
Except this it's a top notch mod !

#1753
quixoticaa

quixoticaa

    Stranger

  • Members
  • Pip
  • 1 posts
receiving this error. dont know where to find a newer version than the one here or how to resolve, any help would be appreciated thanks!

[SMAPI]    Skipped mods
[SMAPI]    --------------------------------------------------
[SMAPI]       These mods could not be added to your game.
[SMAPI]       - UI Info Suite 2.0.0 because it's no longer compatible. Please check for a newer version at https://www.nexusmod...alley/mods/1150 or https://smapi.io/mods

#1754
GrimpenMar

GrimpenMar

    Stranger

  • Members
  • Pip
  • 1 posts
In response to post #108974093.


Spoiler

The newer version is on GitHub.  I was running into the same issue, and it took me an embarrassingly long time to notice.

https://github.com/Annosz/UIInfoSuite2

Edited by GrimpenMar, 06 May 2022 - 07:17 PM.


#1755
twitchz7326

twitchz7326

    Stranger

  • Members
  • Pip
  • 1 posts
In response to post #108974093. #108991513 is also a reply to the same post.


Spoiler

Hm, I just downloaded the newer version but still got the same issue. Is there anything I can do? 

#1756
EVILmyah

EVILmyah

    Stranger

  • Members
  • Pip
  • 1 posts
In response to post #108974093. #108991513, #109519538 are all replies on the same post.


Spoiler

Make sure you remove the original UI Info Suite mod though, or else you may still have issues.

#1757
mashiromaryk

mashiromaryk

    Stranger

  • Members
  • Pip
  • 1 posts
MANO.

#1758
MrYellow2062

MrYellow2062

    Stranger

  • Members
  • Pip
  • 1 posts
In response to post #108974093. #108991513, #109519538, #109524018 are all replies on the same post.


Spoiler

Thanks for reminding
I don't even know the latest update is not here

Edited by MrYellow2062, 26 May 2022 - 03:36 AM.


#1759
MeAndMeVSU

MeAndMeVSU

    Journeyman

  • Members
  • Pip
  • 33 posts
In response to post #108974093. #108991513, #109519538, #109524018, #109743148 are all replies on the same post.


Spoiler

Thanks, I had the same problem, and this certainly helped. I hope it gets uploaded hear though as it's convenient to update all my mods through Vortex.

#1760
A1493

A1493

    Stranger

  • Members
  • Pip
  • 1 posts
In response to post #108974093. #108991513, #109519538, #109524018, #109743148, #109906033 are all replies on the same post.


Spoiler

How do I install the mod in github, it says that the carpet has contents but none of those contain the one I need




IPB skins by Skinbox
Page loaded in: 0.976 seconds