Jump to content

Photo

Mods suddenly not loading in-game

skyrimprefs.ini ini mods loading help troubleshoot not nothing

  • Please log in to reply
No replies to this topic

#1
HEONilssen

HEONilssen

    Journeyman

  • Supporter
  • Pip
  • 45 posts

Edit: Problem solved! Enabled auto-ghost in Wrye Bash to remove all my disabled mods that were bloating my load order!

 

Hello

 

So after playing a Skyrim for a few hours, I turn off my computer, and the next day when loading up my save, none of the mods where loading. No esp. or esm. files where loading in game, altough mods affecting meshes and texture where working, as well as mods configuring SKSE, such as SkyUI. 

 

I've located the problem to do with the SkyrimPrefs.ini, as I've seen similar symptoms before.

 

Note: I've been modding for quite some time. My SKyrim was modded and working perfectly, no hick-ups, the suddenly this happens.

I'm using the Nexus Mod Manager, altough I have installed MO just to check it out, but I'm not using it. Installing MO did not kill my game, as this was weeks ago. I am aware that MO uses it's own SkyrimPrefs.ini, and I've made sure that the line bEnableFileSelection=1. I've tried to toogle SkyrimPrefs.ini with read-only enabled and disabled, makes no difference. 

 

I've tired to uncheck read-only the skyrim folder in C:\Program Files (x86)\Steam\SteamApps\common, but to no avail, it re-checks itself after everytime I try. Disabling UAC doesn't change that, so there's no way around it. Not sure if this is a major issue or not. Not even the skyrim folder in my other drive I have as a backup lets me un-check read-only, so not sure if that's the issue. 

 

Specs:

Spoiler

 

Load order:

Spoiler
 
Note regarding my load order: Yes, it is indeed a mad amount of mods in a game. Yes I have a problem. But it worked fine, so it can't be the mods (direct) fault. Disabled the patches at the bottom since patchusmaximus made my game CTD. I disabled it and the other patches, and game's been running just fine since. Been coming around to fix that in the future. Also, I've  merged a few armor mods and immersion mods togheter, as well as eyes, brows warpaints and the like togheter. Probably why patchusmaximus doesn't work, but that's not the cause of my problems here. 
 
Just ran LOOT after uploading my load order, didn't fix the problem. 
 
I've run NMM, LOOT, SKSE as administrator, nothing worked. Reinstalling mods in NMM didn't make them appear in-game. Revalidate game files in steam didn't work. Running the skyrim launcher nor the SKSE trough steam worked either. I can't imagine why reinstalling the whole game would fix anything, so haven't tried that yet, but that's my last resort unless anyone here has a better idea. 
 
I'm at my limit here guys, I've no idea what to do. If you got any ideas, please do help. Sorry for bad English, not my language. Been on the nexus for ages, and since this is my first troubleshoot ever, you can get the idea that I'm waist high in despair. 
 
Lots of love <3
 
Edit: Added spoiler-funciton for spec and load order
 
Edit: Had this at the wrong discussion-category. What I've also done is making a bashed patch and made sure it all plays out well in Tes5Edit, and made sure that all my ini-files are not read only. Do you guys have any tips at all?

Edited by HEONilssen, 15 May 2017 - 06:04 PM.






Also tagged with one or more of these keywords: skyrimprefs.ini, ini, mods, loading, help, troubleshoot, not, nothing

Page loaded in: 1.064 seconds