Jump to content

Photo

Quest Fix: Under New Management (Thieves Guild)


  • Please log in to reply
5 replies to this topic

#1
reymey

reymey

    Journeyman

  • Members
  • Pip
  • 44 posts
So I'm having the problem where, after I finish the special jobs, I'm still not able to become the Guild Leader of the Thieves Guild. A quest ("Under New Management") is supposed to start immediately upon completing the final special job. For me though, it just doesn't. Additionally, Karliah refuses to leave Snow Veil Sanctum.

I've tried numerous supposed fixes, including:
- Using the setstage console command
- Loading to a previous saved game
- Killing/attacking a member of the Thieves Guild, and then doing the mission to be re-admitted to the Guild

None of them do jack ****. It's a frustrating bug, and nothing I do seems to fix it. The quest "Under New Management" just won't start. I've read that this happens if you complete the main Thieves Guild quest line before doing the sidequests for Delvin and Vex, and that is unfortunately what I did.

Could SOMEONE please provide a fix for this?

#2
StuartSmiles

StuartSmiles

    Faithful poster

  • Supporter
  • PipPipPipPip
  • 2,083 posts
thry this: http://www.uesp.net/..._New_Management

#3
reymey

reymey

    Journeyman

  • Members
  • Pip
  • 44 posts

thry this: http://www.uesp.net/..._New_Management


I already did, several times. Unfortunately it's not working for me. If it's simply a buggy quest, wouldn't it be possible to fix it if you had some skill with the Creation Kit?

#4
Finandora

Finandora

    Enthusiast

  • Members
  • PipPip
  • 118 posts

I've got that bug, too. And the console command doesn't help.



#5
jimmystevhan

jimmystevhan

    Stranger

  • Members
  • Pip
  • 1 posts

omg I finally fixed and I hope help you too

 

I brought Karliah back '' prid 00058f1a or 000C19A5'' then '' moveto player '' , AND with it I could '' setstage tgleadership 0 '' I thought the bug is because of the Karliah and Sapphire disappearance. And I disable racemenu mod but I don't know if that could be the problem and sorry for my english



#6
Althalus280

Althalus280

    Stranger

  • Supporter
  • Pip
  • 7 posts

Sapphire's code worked for me.  I didnt have to do the setstage though.






Page loaded in: 0.910 seconds