Jump to content

Photo

Preview object window flickering constantly SSE CK


  • Please log in to reply
6 replies to this topic

#1
Ravenx444

Ravenx444

    Stranger

  • Premium Member
  • 5 posts

My preview object window on the Special edition creation kit is driving me insane.  It flickers literally anytime I move my mouse, or change objects or do damn anything.  By flickering, I mean the rendered portion of the Preview Object window.  

 

Is anybody else having this problem?  It doesn't do it on the normal edition creation kit.



#2
Braiven

Braiven

    Journeyman

  • Members
  • Pip
  • 45 posts

Same Problem. The problem occured randomly over time and I can't fix it with a reinstall or changing stuff in the options. Sadly no one ever responded to this??? After 3 years? Kinda sad.



#3
Kravity

Kravity

    Journeyman

  • Premium Member
  • 25 posts

Having this problem as well, all of a sudden. Real annoying.



#4
NexusComa2

NexusComa2

    Regular

  • Members
  • PipPip
  • 90 posts

Sounds like a patch bug.



#5
Archny

Archny

    Journeyman

  • Members
  • Pip
  • 39 posts

same here, all of a sudden.



#6
xWilburCobbx

xWilburCobbx

    Enthusiast

  • Members
  • PipPip
  • 177 posts

I also have this issue, everytime I launch the CK it seems to vary in how bad it is. I suspect it has something to do with resizing the preview window.



#7
Tasheni

Tasheni

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,031 posts

I use these fixes: https://www.nexusmod...20061?tab=posts

 

But I had the same problem. I got the issues through not correctly converted meshes and textures. After every error was fixed, ck worked nearly flawless and flickering was gone. Maybe this will help somebody.






Page loaded in: 1.042 seconds