Jump to content

Photo

Fallout 4 ini not being detected

.ini mods being disabled

4 replies to this topic

#1
TheBetterGuy

TheBetterGuy

    Stranger

  • Members
  • Pip
  • 5 posts

Just reinstalled fallout 4 to give it another go and when I launch it through NMM I'm being prompted to make an .ini. I did, I launched FO4 made the necessary edits and it wasn't detected. My documents folder is on a separate drive than my FO4 directory though this did not present an issue in the past.  I tried putting my .ini folder on to the same drive, nothing. In a second attempt I tried to put my .ini folder in my FO4 directory directly, though not to my surprise it did nothing.

Is this connected to the body slide and and texture mods being disabled?

Should I move FO4 to the same drive as its .ini?

Attached an image of my FO4.ini's directory if it will help.



#2
SMB92

SMB92

    Resident poster

  • Premium Member
  • 4,325 posts
Got a new anti virus recently? Or update? Anti ransomware usually blocks access to the documents folder.

#3
TheBetterGuy

TheBetterGuy

    Stranger

  • Members
  • Pip
  • 5 posts

No luck on disabling the antivirus, thanks for the response though.



#4
AGreatWeight

AGreatWeight

    Figment of your imagination

  • Premium Member
  • 4,240 posts

You need to start Fallout4 (unmodded) at least once for the game to generate the .ini file that you're missing. You don't need to actually play the game, just keep NMM closed, load Fallout4 itself, get past the splash screen (options) and wait until the main menu is loaded. Quit your game, then look in documents/mygames/fallout4 folder to find your config file/s.


Edited by AGreatWeight, 09 July 2017 - 10:55 PM.


#5
TheBetterGuy

TheBetterGuy

    Stranger

  • Members
  • Pip
  • 5 posts

Reinstalling on the drive with my OS and running NMM as an admin seemed to have resolved the issue. I likely made a mistake i didn't catch. thanks for the help.





Reply to this topic



  



Also tagged with one or more of these keywords: .ini, mods being disabled

Page loaded in: 1.070 seconds