Jump to content

Photo

Weird glitch in the interior of the Strip monorail station

monorail

  • Please log in to reply
6 replies to this topic

#1
Lombarg

Lombarg

    Stranger

  • Members
  • Pip
  • 6 posts

 

So every time I walk into the monorail station, it teleports me and every single NPC into the center of the interior cell, and doesn't allow us to leave. From the troubleshooting I've done, I'm pretty certain that none of my mods are causing the problem.

 

I tried

 

-Making a new character. It solved the problem.

-Making a new character with all my mods deactivated/uninstalled. It solved the problem.

-Going back to my only hardsave from 6 hours ago. It solved the problem. 

-Going back to my only hardsave from 6 hours ago with all my mods deactivated/uninstalled. It solved the problem.

-Going into the station with my recent save. It did not solve the problem.

-Going into the station with my recent save with all my mods deactivated/uninstalled. It did not solve the problem.

 

To fix the problem in my recent save, I tried

 

-Purging cell buffers. It did not work

-Noclipping out of the center of cell. It did not work

-Shooting and killing all the NPCs when I was stuck to try and get out. It did not work

-Waiting 4 days outside the station and going back inside. It did not work

 

My only option to fix it is to go back to my save from 6 hours ago, but I want to know if there can be any other solution for this problem. 



#2
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 7,977 posts

Please provide the information requested in the wiki "How to ask for help" article.  A list of symptoms and proof that the problem lies in your last save file doesn't provide us with anything to identify the source of the issue.

 

Are you by chance using the game's built-in "auto-save" feature?  (Probably not if it was 6 hours between saves, but ...)  If so, please see the 'Issue: CTD on interior/exterior/"fast travel" cell change' entry in the wiki "Fallout NV Mod Conflict Troubleshooting" guide.

 

-Dubious-


 



#3
Lombarg

Lombarg

    Stranger

  • Members
  • Pip
  • 6 posts
  • CPU is i7-6700K
  • CPU speed is 4.7 GHz
  • Graphics card is GTX 1080ti
  • VRAM is 12 GB
  • System RAM is 16 GB
  • 100 GB free on hard drive
  • It is not a laptop

 

  • Running Windows 10
  • Game is located at C:\Program Files (x86)\Steam\steamapps\common\Fallout New Vegas
  • Game is ran as administrator
  • Game version is Fallout: New Vegas patch 1.4.0.525
  • I have Honest Hearts, Old World Blues, Dead Money, Lonesome Road, Gun Runner's Arsenal, and the Pre-Order pack
  • Using NMM at 0.63.14
  • Ran the 4GB Patcher, have NVSE and Stutter Remover, ran LODGen, and cleaned deleted navmeshes and references of the game .esm and the dlcs with FNVedit, and ran LOOT
  • Ran a 4GB patch
  • I have tried using steam to verify files

 

I do not use autosaves, I am using the manual hardsave and the quicksave. 'Issue: CTD on interior/exterior/"fast travel" cell change' didn't help because none of the mods are conflicting or causing any problems. I think resetting that specific cell might solve the issue.



#4
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 7,977 posts

You have Steam installed to the default location.  Please read the "Installing Games on Windows Vista+" article in my signature, and move it.  Win10 is even worse than Vista in that regard.  That one step has solved a whole host of "strange", otherwise inexplicable problems.  Really, try that before anything else.

 

-Dubious-



#5
Lombarg

Lombarg

    Stranger

  • Members
  • Pip
  • 6 posts

I already tried doing that before with New Vegas for a different issue. All it did was make my game lag to 10-15fps, and then crash after a few minutes.



#6
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 7,977 posts

Moving the game out of "C:\Program Files" had nothing to do with your FPS drop or CTDs.  There is absolutely no advantage to a game being installed there and a lot of documented disadvantages.  The mere fact that Steam no longer installs there by default for new accounts should tell you that if nothing else.  Most likely explanation is that you failed to clean out everything when you moved files.  Please see the 'Restoring to "Vanilla"' section of the wiki "FNV General Mod Use Advice" article.

Regardless, we can correct such issues once the game is not in that "system protected" location.

 

-Dubious-



#7
axonis

axonis

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 3,027 posts

Unfortunately your only option is to use an older save.

 

On the bright side: there's nothing wrong with your installation location.







Also tagged with one or more of these keywords: monorail

Page loaded in: 0.937 seconds