Jump to content


General problem with Hair and Faces mods

error mod bug glitch hair faces purple problem

  • Please log in to reply
No replies to this topic




  • Members
  • Pip
  • 1 posts

Hello there, I'm not sure if anyone had this problem, I serched among the internet but I'm not sure if topics talks about this.


This is very simple.

In these two last days I experimented some random and interesting mods with Nexus Mod Manager and I found a problem.

Everytime I use something like BTRH Waifu, or Bijin mods(any of them) it works until I do something that makes the game loading (like entering Inn or fast travel).

Then I dont se those beautiful hair and faces, and all the involved characters have the same face.

Their hairs become purple-like and not real.


I tried all I have find in the internet:
changing loading order

uninstall and install again

change version

set my video setting at min (running a GTX960M)

update my drivers


Look at these screens.

First screen before and the second after exit whiterun and re-entered: 


Can someone resolve this?

I'm sick of those girls, I spent too much hours in this.


Sorry if I have not found the solution in the internet and sorry for my english, thanks for your time.


EDIT: I'm on Windows 10 with Skyrim Legendary Edition on Steam.


EDIT 2: I have reinstalled Skyrim, NMM, and tested every one mode once at time and it worked, maybe be sure to not launch SKSE from NMM but manually?


You can close this Topic, thanks anyway :)

Edited by rubynext, 22 July 2017 - 11:25 PM.

Also tagged with one or more of these keywords: error, mod, bug, glitch, hair, faces, purple, problem

IPB skins by Skinbox
Page loaded in: 1.013 seconds