Jump to content

Photo

FOV settings do not stick

fov ini settings

  • Please log in to reply
4 replies to this topic

#1
audiodef

audiodef

    Sofia's Bane

  • Supporter
  • PipPipPip
  • 577 posts

Did a fresh install, set up NMM, all good.

 

I can't get FOV settings to stick. 

 

Fallout4.ini:

[Interface]
fDefaultWorldFOV=90
fDefault1stPersonFOV=90

Same settings under [Display] in Fallout4Prefs.ini.

 

I've removed Fallout4/Fallout4.ini and Fallout4_Default.ini from the Fallout4 folder.

 

I've tried, in console:

fov 90 90
refreshini

and saving.

 

Game uses default FOV every time it loads. I'm stumped. Would greatly appreciate any insight anyone can offer.


Edited by audiodef, 30 July 2017 - 07:33 PM.


#2
Arneercool

Arneercool

    Fan

  • Supporter
  • PipPipPip
  • 334 posts

I would tell you to check if your ini files are set to *read only, but of cause you have already done and tried that.

 

I looked, and i can't find any more fov settings in the root that you might missed, so it seems strange, yes.



#3
mighty zog

mighty zog

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,137 posts

try putting it in a Fallout4Custom.ini in the same location as the Fallout4.ini and Fallout4Prefs.ini (documents\fallout4)

 

if your ini is resetting itself to default, that could be from using the Launcher to start the game.

if you haven't already tried, create a shortcut to the Fallout4.exe on your desktop and use that to bypass the launcher so that there is no chance of that resetting changes you have made to the ini files.

 

I had a quick look at fov commands and these are what I found

 

SetCameraFOV <Third person FOV> <First person FOV>
or
fov <Third person FOV> <First person FOV>

 

notice that the second command is fCv not fOv

 

also, if you set the FOV in the console, DO NOT use the command refreshini afterwards as that will just load in the unedited values from before you used the fov command ;)



#4
audiodef

audiodef

    Sofia's Bane

  • Supporter
  • PipPipPip
  • 577 posts

Mighty Zog, I thank you. Putting the fov parameters under [Display] in the custom ini did the trick.

 

I bow to the Mighty Zog.



#5
mighty zog

mighty zog

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,137 posts

no prob,

glad something worked :)







Also tagged with one or more of these keywords: fov, ini, settings

Page loaded in: 1.072 seconds