Jump to content

Photo

Mod Organizer Problem

mod organizer problem fallout 4 tech

  • Please log in to reply
3 replies to this topic

#1
trynadawn

trynadawn

    Newbie

  • Premium Member
  • 15 posts

Okay so, to jump right into things...

 

I've had Fallout 4 since it was released, I play on a Windows 10 and I use Mod Organizer 2, and have for ages. 

I've never had this problem before, I've reinstalled Mod Organizer, verified game files for Fallout 4 and cleaned up my hard drive. Basically what's happening, is I'll put mods into the program, run the game, and it doesn't load up the mods. This started happening out of the blue. Sometimes it says it doesn't have room to store them, other times it says it can't find the file, sometimes it says it can't determine the file version info size, failed to write mod list etc. it's always something different. 

Fallout 4, by the way, runs beautifully without mods, but I used them so often in my saves that I just want to keep that up. I know it's not the game itself though. 

 

Now the weird thing, is if I install mod organizer fresh, the very first time I load mods into the game they work and everything works perfectly. As soon as I exit the game and go to start up again (through MO of course) without touching a THING it doesn't load my mods and I have to install the program fresh again if I want to keep playing. While this is obviously something I can do and have been doing, it's a bit tedious... and irritating. 

 

Any suggestions would be very much appreciated! I've already tried a lot of potential solutions from around the internet and so far nothing's worked :sad:


Edited by trynadawn, 02 August 2017 - 11:47 PM.


#2
trynadawn

trynadawn

    Newbie

  • Premium Member
  • 15 posts

Update: This is the first time I've gotten this notice, but just tried to close MO and I got 'An error occured trying to update MO settings to C:/....../appdata/local/modorganizer/fallout 4/modorganizer.ini: the specified path is invalid (errorcode 161)



#3
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 9,544 posts

Try running it as admin.



#4
trynadawn

trynadawn

    Newbie

  • Premium Member
  • 15 posts

Nope :( No change.

I entirely wiped it off my system and reinstalled, I'm not getting the errors anymore but now it won't add mods to my game whatsoever. To be clear, I'm starting F4SE through Mod Organizer.







Also tagged with one or more of these keywords: mod organizer, problem, fallout 4, tech

Page loaded in: 1.109 seconds