Jump to content

Photo

Mod Organizer 2 won't launch SKSE anymore

skse mo wont launch

  • Please log in to reply
3 replies to this topic

#1

    Stranger

  • Account closed
  • Pip
  • 9 posts

Hello,

 

So I've been modding Skyrim (not without some trouble -.-) and it was working fine until suddenly my MO2 decided to not launch SKSE anymore '-'

 

At first it said it launched it but instead gave me the vanilla Skyrim when launching, now when I click launch on the MO2 menu by selecting SKSE, it doesn't even boot. I also precise I only have one menu mod and the unofficial patch for testing purposes, so it's not a problem from a mod (since both were working totally fine before).

 

MO, SKSE and TESV.exe are run with admin rights

 

I don't know if it's the right place for MO2 related troubleshooting but it's better to just ask, right ?

 

PS: SKSE is installed correctly, I can launch without any problem without going through MO2. Also this bug appeared after I reinstalled my Skyrim cause of veeeeery weird bugs with enb (such as enbhost.exe that kept reappering even though I was deleting it)

It also seem to bug at the moment SKSE should launch TESV.exe, but when I launch TESV.exe, it gives me vanilla skyrim without any mods.

 

Thanks

 

EDIT : Here's my MO2 log, forgot to add it : https://gist.github....e23b9668354e21f



#2
Percephere

Percephere

    Old hand

  • Supporter
  • PipPipPip
  • 999 posts

MO doesn't work well with the latest Windows Insider build, if you're using that.

 

If not, try repairing your VC++ Redistributables.



#3

    Stranger

  • Account closed
  • Pip
  • 9 posts

MO doesn't work well with the latest Windows Insider build, if you're using that.

 

If not, try repairing your VC++ Redistributables.

I don't have Windows Insider and repaired all my VC++ Redistributables but still doesn't work :/



#4
advancedas

advancedas

    Newbie

  • Supporter
  • Pip
  • 11 posts

Fixed.

 

This issue is retarded. I cannot start the Skyrim SE even after having no mods. The new game would hand on infinite load screen and if I try to load the game, it gives me a CTD.

 

Just install Mod organizer version 2.1.4 and it will work. Good luck!







Also tagged with one or more of these keywords: skse, mo, wont, launch

Page loaded in: 1.042 seconds