Jump to content

Photo

a lot of outdated Mods?

mods darkest help outdated class

1 reply to this topic

#1
xxparadis3xx

xxparadis3xx

    Stranger

  • Members
  • Pip
  • 5 posts

Hey, ever since crimson-court came out i started playing darkest dungeon again but it seems a lot of the Mods(class mods inparticular) are out dated. Also there are so many different kinds of mods i wanted to try out. Can anyone make a New community remix patch with the current build of the game? Or could tell me which mods work. You can also share what mods you're currently using.



#2
LittleWolfie

LittleWolfie

    Regular

  • Members
  • PipPip
  • 95 posts

Hello. 

 

Skin mods and other art mods (backgrounds and the like) should mostly work fine. Mods made by text editing files should also work well (e.g. inventory files and hero .info file edited mods). 

 

As for new class mods, yes most are outdated. Before downloading check for which game version were they made or tested for. 

Anything below at least 2+ is likely outdated. 

If you own the GOG version of the game search for mods that provide their own ".LOC" and "string table" files for the new class. Otherwise, you will run into problems because the localization file cannot be run properly on a GOG version of the game.  

 

A well-done example are MarvinSeo's mods. They are up to date and even run perfectly with the GOG versions of the game. 

I don't know of any other examples. 

 

I hope this helps. 





Reply to this topic



  



Also tagged with one or more of these keywords: mods, darkest, help, outdated, class

IPB skins by Skinbox
Page loaded in: 1.120 seconds