Jump to content

Photo

Fores New Idles in Skyrim - FNIS


  • Please log in to reply
16145 replies to this topic

#13001
Mookeylama

Mookeylama

    Resident poster

  • Premium Member
  • 8,890 posts
In response to post #39159550. #39162010, #39188220, #39197200, #39199240, #39427775, #39473745 are all replies on the same post.


Spoiler

i had been using that Proper Cast mod and FNIS does a great job of doing a lot of that too, but i notice the 1hd and block does not have spine directional movement with FNIS like it did with PSCD. i might try my hand at editing the behavior files like he describes here...
http://www.nexusmods.com/skyrim/mods/68794/?

would FNIS and especially PCEA2 work okay if i edit them like he describes? i'm guessing i'd need to edit them every time after running fnis

Edited by Mookeylama, 12 March 2017 - 10:04 AM.


#13002
fore

fore

    behavior mudcrab

  • Premium Member
  • 11,468 posts
In response to post #39159550. #39162010, #39188220, #39197200, #39199240, #39427775, #39473745, #48327367 are all replies on the same post.


Spoiler

Doing things again and again after each generation is pretty boring and useless, isn't it? :)

Maybe you can figure out what I missed in the template files (GenerateFNIS_for_Users)? These is the input for FNIS to make the new behaviors. Basically the xml files themselves, but expanded with some macro like notation which allows FNIS to figure out which modifications it has to do where.

The templates are as close as possible to the original xml files. Even the original node ids are the same. So it should not be a problem to find the places where the patch should go.

#13003
Lunart

Lunart

    Stranger

  • Members
  • Pip
  • 3 posts
Hey, I've recently downloaded FNIS using NMM and I am having issues by it saying this:

Full log:

>>Warning: Bad installation. Generator not run from a Skyrim installation directory.<<
FNIS Behavior V6.3 15.03.2017 00.37.51
Skyrim: ??.?? - C:\Program Files (x86)\Steam\steamapps\common\Skyrim\ (Steam)
Generator: C:\Games\Nexus Mod Manager\Skyrim\Mods\VirtualInstall\FNIS Behavior V6_3-11811-V6-3\FNIS Behavior 6.3\Data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe
>>Warning: Bad installation. Generator not run from <Skyrim_Data>\Tools\GenerateFNIS_for_Users.<<

Skeleton(hkx) female: Default (99 bones) male: Default (99 bones)
Patch: "SKELETON Arm Fix"

Reading FNISBase V6.3 ...

All Anim Lists scanned. Generating Behavior Files ...
0_master usage: 1,1 % ( 0 paired, 0 kill, 0 alternate animations)
Alternate Animation mods: 0 sets: 0 total groups: 0 added file slots: 0 alternate files: 0

Creature Pack not installed

47 animations for 1 mods successfully included (character)
2 Warning(s).
-----

Any ideas?

#13004
fore

fore

    behavior mudcrab

  • Premium Member
  • 11,468 posts
In response to post #48408552.


Spoiler

Run FNIS from within NMM supported tools section.

#13005
pandaking511

pandaking511

    Newbie

  • Members
  • Pip
  • 15 posts
when i start skyrim it gose to menu but when i start a new game it just shows the dragon symbol and thats it idk what i did wrong


#13006
pandaking511

pandaking511

    Newbie

  • Members
  • Pip
  • 15 posts
In response to post #48418707.


Spoiler

i found out it was conflicting with skyrim unbound some how

#13007
Lunart

Lunart

    Stranger

  • Members
  • Pip
  • 3 posts
In response to post #48408552. #48410422 is also a reply to the same post.


Spoiler

Thank you, I was in a hurry before I could finish where I was.

This generator looks really nice though, and the way it runs is great! Keep up the good work!

#13008
Shikabane201

Shikabane201

    Enthusiast

  • Premium Member
  • 197 posts
okay i'm getting really tired of this FNIS s*** not working, I uninstalled Skyrim, Steam and removed everything related to it but my mods. I Keep getting the same f***ing error from FNIS!

"ERROR(2001): templates\defaultfemale_Template.txt "

I have NMM! That's what I use, I've never had this error until I've updated the FNIS!

#13009
fore

fore

    behavior mudcrab

  • Premium Member
  • 11,468 posts
In response to post #48430602.


Spoiler

And I'm getting tired of foul-mouthed lazy users who are neither able to read nor use browser find or google search.

Edited by fore, 15 March 2017 - 10:46 PM.


#13010
anthonyhead5546

anthonyhead5546

    Stranger

  • Members
  • Pip
  • 3 posts
hello I'm kind of new to nexus but I installed fins and for some reason when ever I try to enable it, it will not activate and will stay the same I've tried double clicking and nothing happens either, but it will go to the activation queue if you have a solution to this that would be greatly appreciated.




Page loaded in: 0.801 seconds