Jump to content

Photo

Login and Download Issues


  • Please log in to reply
16 replies to this topic

#1
Knayru

Knayru

    Regular

  • Premium Member
  • 78 posts

I can log into the forums just fine (obviously) but I'm having trouble logging into nexusmods.com/skyrim. I've been having this problem for the past week. The login token for my NMM works just fine, however. Whenever I try to log into the Skyrim mods section, I get this error:

 

 

Error

The site has run in to a problem, please look at the error message below...

You have entered an incorrect username or password.

 

Sometimes it will work (sorta) but I can't download anything. I just get a rectangle whenever I try.

 

5a379be8e2be09681bf20e7f6f6c88bf.png

 

Even as I write this post, when I tried to post it, it gave me THIS error:

 

e259c96cc02d02983e82f52deb5341e8.png

 

Fixes I've tried:

  • IE, Firefox, Chrome
  • Disabling extensions
  • Clearing cache and hard refreshes
  • Changing my password
  • Cursing at my screen for having to type this post 3 ****ing times now.

This is seriously getting frustrating! Anyone else having these problems?

 

EDIT: Wow, it finally posted! Halp!!


Edited by Knayru, 25 August 2017 - 06:52 AM.


#2
Linexes

Linexes

    Stranger

  • Members
  • Pip
  • 4 posts

I have the same issues:

-Cannot use "Download with NMM" button because I get the "An error has occured" message

-If i search for a mod on the NM website, only the first page of results has images, the rest of the pages has an "E" 

-After I've searched for a mod, the green "Search" button does not reapear. In it's place is a spinning circle of infinite loading

 

I found a way around the download error though, try to go to manual download, and then open in a new page



#3
slacks

slacks

    Stranger

  • Supporter
  • Pip
  • 1 posts

I am still having this problem, opening manual download in a new page gets to the "support Author page" but no further.  Inspecting source to go to download directly works  :confused: .


Edited by slacks, 25 August 2017 - 03:14 PM.


#4
ltgriffin

ltgriffin

    Newbie

  • Members
  • Pip
  • 13 posts

I am getting there very same thing,  I was forced to reset my password to just have the same issue when I was done getting there error unable to get new mods. Site is broken , 3 days of this Will we see a fix ?


Edited by ltgriffin, 25 August 2017 - 05:59 PM.


#5
kandaje

kandaje

    Stranger

  • Members
  • Pip
  • 2 posts

Greetings...

 

I have to completely agree!  I can't download anything!  This idiot ModManager that I was FORCED to download just to join doesn't contain the game I have that the site has tons of content for!  

 

<Sigh>  to make the long story short.  NexusMods is WORTHLESS!  Joined to get Fallout 4 mods - Yet Nothing can even be downloaded because this IDIOT red-headed Ste[child of a mod-manage chokes on it's own tongue!

 

I'm glad i  didn't get fooled into actually PAYING to join up!



#6
rednec0

rednec0

    Newbie

  • Members
  • Pip
  • 14 posts

This has reared its ugly head late last night. Better get the code monkeys out of their cages.



#7
TooTiredToArgue

TooTiredToArgue

    Newbie

  • Supporter
  • Pip
  • 19 posts

Site staff has been aware of the issues for over a week but insist the issue is on our end so don't expect anything to change anytime soon.



#8
ltgriffin

ltgriffin

    Newbie

  • Members
  • Pip
  • 13 posts

I can log into the forums just fine (obviously) but I'm having trouble logging into nexusmods.com/skyrim. I've been having this problem for the past week. The login token for my NMM works just fine, however. Whenever I try to log into the Skyrim mods section, I get this error:

 

 

Error

The site has run in to a problem, please look at the error message below...

You have entered an incorrect username or password.

 

Sometimes it will work (sorta) but I can't download anything. I just get a rectangle whenever I try.

 

5a379be8e2be09681bf20e7f6f6c88bf.png

 

Even as I write this post, when I tried to post it, it gave me THIS error:

 

e259c96cc02d02983e82f52deb5341e8.png

 

Fixes I've tried:

  • IE, Firefox, Chrome
  • Disabling extensions
  • Clearing cache and hard refreshes
  • Changing my password
  • Cursing at my screen for having to type this post 3 ****ing times now.

This is seriously getting frustrating! Anyone else having these problems?

 

EDIT: Wow, it finally posted! Halp!!

Well  tell this is fixed I have been trying to get mods and cant Nexus is Dead tell they fix this , not sure why more people are not posting on this so they would at least respond to us.



#9
Knayru

Knayru

    Regular

  • Premium Member
  • 78 posts

Wow, so it's not just me. None of the fixes suggested so far have worked for me, unfortunately.

 

 

Site staff has been aware of the issues for over a week but insist the issue is on our end so don't expect anything to change anytime soon.

 

Seriously? Where did they say this at?



#10
redawgts

redawgts

    Newbie

  • Members
  • Pip
  • 13 posts

I'm getting the same problem too. I tried in Chrome, Firefox and I even tried downloading things in Microsoft Edge.






Page loaded in: 0.767 seconds